Lumia 920 Camera Wobble

happynoodleboy

New member
Sep 26, 2011
82
0
0
Visit site
I've noticed recently that when I am in the Nokia camera app and I tap the screen to focus there is a slight wobble from side to side if the phone is in portrait orientation and up and down when in landscape. The phone screen will continue to wobble as long as it is focused on something. I know its not me shaking because it does it with the phone standing on a flat surface. It doesn't wobble when not trying to focus. It also does it in the normal camera app. Any suggestions? Should I hard reset maybe. Seems like a software issue to me since it only wobbles when focusing. I can upload a video if my explanation isn't clear enough. Thanks.
 

leo74

New member
Oct 22, 2012
253
0
0
Visit site
My camera has become useless since about a week ago... Getting magenta streaks or the camera doesn't come on at all and the screen stays blank. Uninstall and reinstall of Nokia camera didn't help... Frustrating.... I guess I am left with a factory reset, but I don't really want to do that...
 

happynoodleboy

New member
Sep 26, 2011
82
0
0
Visit site
Just tried this. The screen still wobbles when focusing in the camera app. Very frustrating. Day time pics come out fine but I can't take night pictures at all right now. I'll try hard reset tonight and see if that works.
 

dznk

New member
Sep 6, 2013
635
0
0
Visit site
That's weird. Never had that happen on mine. Almost seems as if it is something to do with the OIS going a bit wonky because when it's focused, the image should do the opposite and be much more steady.
 

happynoodleboy

New member
Sep 26, 2011
82
0
0
Visit site
I just got done with a hard reset on my phone and the issue still remains. Looks like I will need to get it replaced again as I think its a hardware issue. Do you think I'll have any problem getting a replacement again as I've had my refurbished model just over the 30 days that AT&T says is the warranty period for a refurbished phone? Or should I just go straight to Nokia with it?
 

dznk

New member
Sep 6, 2013
635
0
0
Visit site
Lol, yeah my guess would be something wrong with the OIS. Nevermind, I was just intrigued to see if they knew of the problem. Obviously sounds like they didn't ;)
 

Members online

Forum statistics

Threads
322,531
Messages
2,242,208
Members
427,949
Latest member
Darth GTB