Microphone problem (caller can't hear me)

cdub66

New member
Dec 24, 2010
141
3
0
Visit site
Happened yesterday with my HTC Surround. I could hear them fine, but they heard nothing. Tried a couple more test calls with same result. Turned it off and back on, seems to be ok now, but now I'm nervous abt. it.

Surround problem or WP7 glitch?
 

ninjaap

New member
Dec 10, 2008
2,512
2
0
Visit site
WTH??? Happened to me yesterday too! Coincidence??? I think not. But seriously, it has only happened once so far, so I don't think there is anything to worry about. A simple soft reset fixed it.
 

cdub66

New member
Dec 24, 2010
141
3
0
Visit site
WTH??? Happened to me yesterday too! Coincidence??? I think not. But seriously, it has only happened once so far, so I don't think there is anything to worry about. A simple soft reset fixed it.

Yeah, I switched back to my Torch for today, but I can't handle it after using the Metro UI for a couple weeks. Sim card's back in the Surround now.

Thx for the reply! :)
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
sometimes you can get some lint n the microphone grill and it needs to be cleaned out. My wife has had that issue several times.
 

selfcreation

New member
Dec 16, 2010
3,287
9
0
Visit site
not to insult any one lol

BUT did you accidentally hit the MUTE button? I do that ALLOT with my Samsung FOCUS , almost every second call I hit the freaking MUTE. LOL!:lol:
 

wcan

New member
Sep 25, 2012
1
0
0
Visit site
I had the same issue with my HTC surround 7. I can hear the other side but the other side can't hear me.

But I found my problem.

htc surround 7 - YouTube

It seems like the two metal wires undernear the hood on bottom left (where the Windows logo is) sometimes have problem spring up to touch the connector plate on the cover. This happens could be because when I change battery I might have pressed the back to hard and pushed the metal wires down (caused deformation). My fix is to put small rubber to hold the meta wires up so there is always a connection.

That fixed it and I don't have issue anymore. Other than that I can't complain about the phone and all the features since the price is much more affordable for me.

See pic where I circled the area.
Thanks,
 

chaitanya91845

New member
Dec 13, 2011
62
0
0
Visit site
I had that problem too. Probably the phone was still in headphones mode even though I pulled out the earplugs. Inserting the earplugs into the slot and pulling it out solved the problem for me. Maybe that's why a simple reset solves it too??
 

Staff online

Members online

Forum statistics

Threads
323,813
Messages
2,244,445
Members
428,131
Latest member
komalrahim