Mixed Reality Portal not detecting headset

Saiki Seido

New member
Jun 18, 2020
1
0
0
Visit site
Hello! I received my Lenovo Explorer just yesterday after waiting weeks. I only had 2 Laptops with USB 3.0 and a Gaming Rig with USB 2.0, but I ordered a PCIE to USB 3.0 hub for it yesterday, and so I only had 2 laptops to try it out on. First laptop, I went through setup and then after reaching %100 it gave me an error, so I reinstalled windows. Afterwards I set it up again and this time it said Check your Display Cable. I replugged it and it now says "Connect your headset." I tried another Laptop and it said that same thing. Now that I have USB 3.0 on my gaming rig, I tried it on there, but it says the same thing. Something weird though is that this time in device manager under Mixed Reality Devices, it says "HoloLens Sensor" with another "HoloLens Sensor" under Universal Serial Bus devices. On no computer so far though did it have Lenovo Explorer under the Monitors section.
NO IDEA what to do, this was the cheapest option by far and I went broke on it, and then on top of that I waited weeks for it to deliver. Any help?? Thank you guys so much!

Some people say that it won't work if you plug the HDMI directly into the GPU (GTX 1050 TI with 1 HDMI, 1 VGA, and 1 DP which I use for my Monitor) So I got an active adapter from DP to HDMI (I plug the HDMI into it and that plugs into the DP) It's coming tomorrow, but so far I've spent around $60 to get this darn thing working.. Which it still doesn't work.
 

Members online

No members online now.

Forum statistics

Threads
324,191
Messages
2,245,125
Members
428,172
Latest member
Christinaenth