MMS/ Picture message problems

MadGaffler

New member
Feb 13, 2011
41
1
0
Visit site
I cannot currently send or receive MMS. I'm pretty sure I haven't received one picture message since I switched over. I called customer service, that was all but useless, but that might be the result of calling late at night. The conclusion I came to was I'm probably gonna have to try a hard reset. This brings all kinds of other problems as I cant seem to find any information about if it is possible to backup the phone (apps messages settings). The only backup/restore I can find happens after you receive an update but since the Arrive came with NoDo that seems to be a bust.

Thanks in advance for the help, I'm also gonna post this is the OS Talk.
 

onemadrssn

New member
Feb 24, 2011
56
0
0
Visit site
Does your evdo data connection work in general?

When I first got my arrive, nothing data related worked. When activating the phone, sprint told me it would take an hour before data would come through. 7 hours later, nothing.

after dealing with script following customer service for a while, they transfered me to a more advanced technical support to told me to enter some codes into the phone screen which did a complete factory reset.

that did the trick.
 

gibbyhome

New member
Nov 1, 2010
565
1
0
Visit site
go to live.com select devices and select your phone, make sure all your sms settings are corect .. right phone number , right service and so on...
 

coasterfreak212

New member
Mar 22, 2011
129
1
0
Visit site
I had this problem for a short while, although I don't know if what I did fixed it. Try this.

Settings > cellular > change network profile

That basically updates the PRL information and ensures that the network data settings are correct. Initially, when I had not done this, I had some strange things going on. My calls were coming into my Arrive but my data and MMS/SMS were going to my old Pre. It was rather humorous.
 

Eject_Porkins

New member
Mar 28, 2011
22
0
0
Visit site
I'm also experiencing this problem. I've done the hard rest, reset PRL, reset network profile and checked my live.com profile. None of these have fixed the problem for me.
 

MadGaffler

New member
Feb 13, 2011
41
1
0
Visit site
thanks for the advice, I guess what ever was wrong they couldn't fix because they just gave me a new one. But the weird thing is I'm noticing weird blurring when I pan left or right. Like when you come from the home screen to the app list or when you move to the what new part of the people HUB, it blurs the middle of the screen in a way I didn't notice before. I may take this one back and get a different one just to see if it's my imagination.
 

dreamcast87

New member
Mar 30, 2011
14
0
0
Visit site
I just checked to see if I had this issue. Glad to say that I don't, was able send a pic and receive one with no issue. Will try a short video to see if I can do that as well.
 

thenet

New member
Jun 16, 2011
13
0
0
Visit site
I just checked to see if I had this issue. Glad to say that I don't, was able send a pic and receive one with no issue. Will try a short video to see if I can do that as well.

You say your arrive works fine sending a pic and receive one with no issue?

Are you using Sending a picture text and do you receive picture text? also have you upgraded to the new version Mango? If not let me know
 

thenet

New member
Jun 16, 2011
13
0
0
Visit site
I cannot currently send or receive MMS. I'm pretty sure I haven't received one picture message since I switched over. I called customer service, that was all but useless, but that might be the result of calling late at night. The conclusion I came to was I'm probably gonna have to try a hard reset. This brings all kinds of other problems as I cant seem to find any information about if it is possible to backup the phone (apps messages settings). The only backup/restore I can find happens after you receive an update but since the Arrive came with NoDo that seems to be a bust.

Thanks in advance for the help, I'm also gonna post this is the OS Talk.
Also have you upgraded to Mango version on your phone? I also cant send or receive MMS this is only issue i am having problems with. I can receive text but not sending or receiving pictures.
 

Members online

Forum statistics

Threads
323,160
Messages
2,243,361
Members
428,031
Latest member
MatthewHilbers