Mobile Hotspot still not working

Erik Latranyi

New member
Apr 12, 2015
87
0
0
Visit site
Mobile Hotspot works fine on my Lumia 1520 AT&T (unlocked) running 10586.11

Only my Xbox will not connect to it. But my Surface Pro (10586.14) connects without an issue.

Perhaps, you should offer more details (hardware, location, language, etc) so MS can look at why it works for me and not for you.
 

Chart8006

New member
Sep 26, 2014
10
0
0
Visit site
In the hope that somebody from MS reads these post, 925 on AT&T US, English, Hard reset after install, Hotspot does not work. Error message says cannot connect to this network. I've checked to make sure data is on and provisioned with AT&T. Bluetooth is erratic also. Can connect sometimes, others not.
Thanks,
 

Erik Latranyi

New member
Apr 12, 2015
87
0
0
Visit site
In the hope that somebody from MS reads these post, 925 on AT&T US, English, Hard reset after install, Hotspot does not work. Error message says cannot connect to this network. I've checked to make sure data is on and provisioned with AT&T. Bluetooth is erratic also. Can connect sometimes, others not.
Thanks,

OK, let me ask, what apps do you have installed and do you use a microSD card?
 

midnightfrolic

New member
Aug 2, 2015
687
0
0
Visit site
Some things to try if you have not done so already.

Factory reset, do not restore from backup, then upgrade to Win 10 insider build. Hard reset it again for clean Win 10 build. Do not opt to restore from backup, making sure it's as clean as possible.
 

Chart8006

New member
Sep 26, 2014
10
0
0
Visit site
Well turns out the mobile hotspot was working after all. After looking around some I decided to delete the wifi adapter in the device manager on the tablet I couldn't get connected. Rebooted and Reinstalled it and all is good. Thanks for the replies.
 

Members online

Forum statistics

Threads
323,811
Messages
2,244,436
Members
428,130
Latest member
2pretty4tv