MSN news tile not updating.

SteveSAPA

New member
May 12, 2014
127
0
0
Visit site
The news tile is stuck on an article from over a month ago. I have the live tile turned on and its on in the background. When I go into the app it works fine, just the time for doesn't update. I have done plenty of soft resets but nothing works.
Any idea what it could be?
It started when I turned me data off cause I went over my limit but its on now and still won't work.
 

tooly26

New member
Jun 12, 2013
130
0
0
Visit site
Reinstall app, that's helps for me..
Unfortunately this happens a few times now on my phones.
Really annoying...

GeTaPaTaLkEd
 

her3814

New member
Aug 21, 2014
149
0
0
Visit site
Try going into the battery saver app and watch if News is allowed to run in the background... Maybe you've got battery saver mode on and is not letting the app run and update the tile
 

RoboLoftie

New member
Jul 2, 2013
28
0
0
Visit site
I've had this issue on my 920. If my phone enters battery saver, certain apps don't resume running in the background when I leave battery saver. Even if they are set to run in the background with battery saver on. MSN News, MSN Weather and Facebook Messenger are 3 apps that don't resume running in the background. Not really sure if it's an app issue, or an OS issue.

Might not be the problem you're experiencing, but it sounds the same. Only solution I've had is to reinstall the apps affected every time.
 

tooly26

New member
Jun 12, 2013
130
0
0
Visit site
Never used battery saver, but live tile stop working after some time.

I think this is a server/app issue...

GeTaPaTaLkEd
 

nicfromwales

New member
Apr 15, 2014
330
0
0
Visit site
If you look at the reviews in the Store for MSN News, a lot of people are experiencing the same problem. It's the app, not your phone. Unless you have other live tiles not updating (which is resolved by switching some off), the only solution is to wait for Microsoft to update the MSN News app.
 

SteveSAPA

New member
May 12, 2014
127
0
0
Visit site
I reinstalled the app and its been updating the live tile. It's been working for the past 12 hours. Thanks for all your help.
 

HoosierDaddy

Well-known member
May 28, 2013
2,334
65
48
Visit site
I had the same thing on my 1520. I had to uninstall the app and reinstall it. The most likely explanation is some bug in the app screws up something in the app's settings and the only fix is to delete the settings which means deleting the app.
 

nicfromwales

New member
Apr 15, 2014
330
0
0
Visit site
Reinstalling the app (repeatedly, in my case) is a temporary solution. There is a problem with the MSN News live tile and Microsoft needs to fix it.
 

Vaxax

New member
Apr 15, 2014
3
0
0
Visit site
I started having the same trouble with the News app around the time it was rebranded to MSN. Money and Sports always seem OK. It's been working OK-ish over the past couple weeks, but prior to that I would only get one live tile refresh per uninstall/install sequence. During the first half of the year it was solid, providing multiple updates per day.
 

SymoClod

New member
Oct 15, 2012
46
0
0
Visit site
Yeah I get this periodically too. I find that disabling and then re-enabling the live tile sorts it out but clearly there is a glitch somewhere.
 

HoosierDaddy

Well-known member
May 28, 2013
2,334
65
48
Visit site
A bit off topic but did anyone else notice that it wasn't just a name change from Bing to MSN? I really don't use MSN news because the articles it provides are extremely biased. Now much of what's available is biased to some extent but when this was labeled Bing, the biases were less pronounced and as likely to lean one way as another. Since the rename, the bias has increased and almost always leans the same way. Its almost like the people who run the MSNBC television network now select the content for MSN news for phones and news has been supplanted by opinions masquerading as news with just a few facts included that support the opinion to complete the disguise.
 

OwenDL

New member
Aug 21, 2014
134
0
0
Visit site
Had this problem and all it took was a reinstall. If you want to be extra-thorough you can uninstall, restart your phone, redownload the app and everything should be fine.
 

ballanda

New member
Jul 13, 2012
176
0
0
Visit site
A bit off topic but did anyone else notice that it wasn't just a name change from Bing to MSN? I really don't use MSN news because the articles it provides are extremely biased. Now much of what's available is biased to some extent but when this was labeled Bing, the biases were less pronounced and as likely to lean one way as another. Since the rename, the bias has increased and almost always leans the same way. Its almost like the people who run the MSNBC television network now select the content for MSN news for phones and news has been supplanted by opinions masquerading as news with just a few facts included that support the opinion to complete the disguise.

Agreed that most of the content is click-bait crap. I don't need 10 Ebola stories a day. But thankfully you can select an pin almost any news source out there. You just don't get the live ties for the non-MSN stuff.
 

SirMatt

New member
Dec 20, 2012
46
0
0
Visit site
Same issue on L920 with latest PfD build. As mentioned above, not a settings problem, and a reinstall of the app is only a temporary solution. It works for about a day then the same problem returns.

I would encourage everyone to head over to answers.microsoft.com/en-us/winphone/ and please post your feedback there.
 

Members online

Forum statistics

Threads
323,747
Messages
2,244,315
Members
428,114
Latest member
WillyA