Music pausing when keyboard is slid shut?

poopshesaid

New member
Oct 2, 2011
2
0
0
Visit site
I'm having this weird issue. Every time I close the keyboard the music that I'm playing pauses. It started happening after I updated to Mango. Anyone else ran into this problem?
 

scottitude

New member
Sep 8, 2011
77
0
0
Visit site
Same here. Didn't realize it until I read about the issue & plugged in some earbuds. A post in the Mango "bugs" thread speculates it's an HTC driver issue and a result of forcing the update.

Sent from my T7575 using Board Express
 

techygeek82

New member
Sep 16, 2011
189
0
0
Visit site
I've posted in a Sprint forum as well as an XDA forum.

I've been in contact with HTC. Did a hard reset on the phone and even took it to a Sprint store. Though the Sprint tech was NOT able to get it to duplicate with the headphones he was using.

HTC has my ticket escalated with their R&D department to look in to. I'll try and remember to post out here when/if I'm to hear back from them at this point. Sounds like an issue that HTC and MS will have to work on. Please note also if you are using headphone with inline microphones or not. The tech at HTC I spoke to wondered this and, when I was in the Sprint store, I hadn't paid any attention to what kind of headphones he was using.
 

starblade876

New member
Jan 14, 2010
306
6
0
grrrinders.com
Not having the issue here. Didn't force the update...

Does it always do it? Do I need to do anything besides open and close the keyboard to get it to happen?
 

scottitude

New member
Sep 8, 2011
77
0
0
Visit site
I haven't tried it with mic-equipped ear-buds/headset but have tried three different sets of ear-buds including Zune-branded and closing or opening the slider always pauses the music. There's about a one second delay before the silence hits.

This isn't a huge issue for me but for those that use their Arrive as a primary media player I can imagine it's quite a nuisance.

Please do let us know what you find out techygeek82.
 

Waucckhewww

New member
Jul 18, 2011
10
0
0
Visit site
I haven't tried it with mic-equipped ear-buds/headset but have tried three different sets of ear-buds including Zune-branded and closing or opening the slider always pauses the music. There's about a one second delay before the silence hits.

This isn't a huge issue for me but for those that use their Arrive as a primary media player I can imagine it's quite a nuisance.

Please do let us know what you find out techygeek82.

I just found this bug today too. I have mic'd headphones in and the bug still affects me. I did not force an update, but i came from the dev 7712 build.

A weirder bug for me is when playing music, press the Bing button. It pauses briefly and then changes eq settings. I thought it might be an issue with the HTC sound enhancer but I turned srs enhancement off and there was still a pause and a slight change in eq settings. Of you have the srs enhancement on, the Bing screen noticable changes the amount of bass in the music. Anyone else have this happen?
 

starblade876

New member
Jan 14, 2010
306
6
0
grrrinders.com
Ah, headphones was the key. Yeah, mine is doing it, too, for the non-mic headphones I've tried. The mic headphones I tried worked (Moto Rokr and the HTC ones that came with the phone).
 

kylej1050

New member
Jun 27, 2011
147
2
0
Visit site
I only use regular headphones and I get this too. No forced update, no dev installs. Just stock. Doesn't bother me really at all. Just a quirk, i can live with it for now.
 

techygeek82

New member
Sep 16, 2011
189
0
0
Visit site
Update

HTC got back to me and they couldn't recreate the problem, obviously, with their included headphones that include the microphone and gave me the MS support number. I just let them though because I figured it would worthless discussing it futher with them. I went out to the MS Answers site and noticed that someone had already posted, but it is low on the 'me too' numbers. I suggest everyone go out to this page an 'me too' this to get it on the radar.


HTC Arrive Pauses on Keyboard Open - Microsoft Answers
 

kwool

New member
Apr 10, 2011
22
0
0
Visit site
I have this issue as well. Though some have talked about it being caused by forcing the Mango update, I did not force the update and just waited until it was delivered to my phone and still have the problem.
 

Mitlov

New member
Mar 16, 2012
390
0
0
Visit site
I've got an HTC 7 Pro (same as the Arrive, but through US Cellular) and I get this too when using headphones (not the ones that came with it; those have awful audio quality). No forced update; just plugged it into my computer and let Zune handle the update.

It's not a big deal, but it is odd that they haven't fixed the quirk with a patch yet.
 

Members online

Forum statistics

Threads
322,551
Messages
2,242,249
Members
427,955
Latest member
gorly3