Need some "Expert" help

cherryhead25

New member
Oct 30, 2007
11
0
0
Visit site
I recently installed Vito SMS to try out threaded text messaging on my Mog. Well to make a long story short I uninstalled it (threaded texting isnt a deal breaker for me) and now my when I receive a text message the preview window doesnt show up. I get the alert (sound or vibrate) and the icon at the top ( I use the HTC Touch today screen) but cannot see who is messaging me. I have to press the icon at the top of the screen to "manually" bring up the preview window. I assume that there is something in my registry that didnt change back correctly when I uninstalled it. Anyone have this problem at all? Anyone know how to fix the registry? At the very least would someone be so kind as to tell me what the registry is supossed to look like so I can fix mine?

Also FYI
1) I uninstalled then deleted the folder from program files.
2) My alarms still work, as in when an alarm goes off the preview window comes into view so I can see what Im being notified of.

Thanks in advance,
Cherryhead
 

cherryhead25

New member
Oct 30, 2007
11
0
0
Visit site
Fixed

Fixed it.

One problem, the message sent pop up (I actually like that :rolleyes: ) was fixed with the registry.
The other problem was fixed (Im quite embarrassed to say this) by just checking the display message on screen in the settings. I guess the Vito app automatically switched it off and of course it had to be the very last thing I thought to check :stick:

Anyways.....

Cherryhead
 

Members online

No members online now.

Forum statistics

Threads
322,407
Messages
2,241,961
Members
427,920
Latest member
ohlawd