Network issue in WP8.Please Help.

junjunoori

New member
Feb 3, 2013
43
0
0
Visit site
I have a Lumia 820. My network suddenly disconnects even though there is signal. I have to manually go to settings and select network or if I dial any number the network comes back. My brother bought Lumia 520 and even he faces the same issue. Does it happen to you all. How to overcome this issue. Please help me. I have attached the screenshot.
 

Attachments

  • wp_ss_20130820_0002[1].png
    wp_ss_20130820_0002[1].png
    51.6 KB · Views: 0

Muessig

Moderator Team Leader
Sep 30, 2012
5,647
1
36
Visit site
Have you tried to contact your network provider for any information they can give you to solve this problem? If it's happening across multiple devices I'd point to them rather than the phone, but you could try a soft reset (hold down the volume down button and the power button for 10-15 seconds or until you feel a vibration) and see if that helps anything.
 

junjunoori

New member
Feb 3, 2013
43
0
0
Visit site
Have you tried to contact your network provider for any information they can give you to solve this problem? If it's happening across multiple devices I'd point to them rather than the phone, but you could try a soft reset (hold down the volume down button and the power button for 10-15 seconds or until you feel a vibration) and see if that helps anything.

I have changed to another network recently thinking that it might be the issue with network provider and would solve the issue, but its repeating even in this network. And also me and my brother are on different network.He also faces the same issue. Should I contact nokia service center?
 

Members online

Forum statistics

Threads
323,273
Messages
2,243,572
Members
428,054
Latest member
taylormcintire