New and Improved Update Guide for Upgrading the Samsung ATIV SE to Win 10?

rmabwing5

New member
Feb 17, 2016
197
0
0
Visit site
Hey, to anyone who is still monitoring this thread, I may not be able to help with our phones anymore because my test phone is gone to crap on me. I can't seem to get it to update anymore no matter what I do. Unless MS changes something, which I doubt, the instructions in this thread will work. If you get any other outcome try again. If you have any legitimate questions, feel free to ask, but it may take some time before I respond. If you get it, or got it, up to or past 15051, which for me won't download at the moment, please help me.....Thank you for understanding.

- RW
 

David Jewers

New member
Mar 5, 2015
11
0
0
Visit site
I was just about to post about this issue and say that you had to now "manually" DL "ADDITIONAL CALL SETTINGS" but I see you've already. I was pounding my head a few days ago trying figure what the problem was. OP should probably amend step 13 - and this guide is awesome besides that issue!
 

Barclay Hershey

New member
Mar 30, 2017
2
0
0
Visit site
Good Morning,
Thank you for creating this guide. It is definitely appreciated. I am on step 7 where it says to open "Windows Phone Developer Registration 8.1 " I ran the SdkSetupsdksetup (Use if you prefer MS deploy tool).exe but I am not seeing any program labeled something like "Windows Phone Developer Registration 8.1" Any ideas on what I am missing?
Thank you
 

Barclay Hershey

New member
Mar 30, 2017
2
0
0
Visit site
Good Morning,
Thank you for creating this guide. It is definitely appreciated. I am on step 7 where it says to open "Windows Phone Developer Registration 8.1 " I ran the SdkSetupsdksetup (Use if you prefer MS deploy tool).exe but I am not seeing any program labeled something like "Windows Phone Developer Registration 8.1" Any ideas on what I am missing?
Thank you

Got this to work! Thank you so much for the guide.

2 things I had to do:
1) maybe I missed something in the zip file to install the Window Phone 8.1 Development Tools, but I ended up getting them from this link:
https://go.microsoft.com/fwlink/p/?LinkId=534599

2) On step 1a - 1f when I reset my phone back and it detected the SD card it prompted me that it had found an SD card and did I want to use it for storage? Keep everything on the Phone until you get to step 12.

(If I would select to use the SD during the initial setup I would get to step 13a and instead of installing it would report:
"Could not find a part of the path 'D:\WPSystem\appsx'."

Thanks to asellite and his post on this thread:
http://forums.windowscentral.com/samsung-ativ-se/339425-5.htm#post3283104
)


Thank you again for this guide!!
 

Brad Herr

New member
Sep 17, 2015
21
0
0
Visit site
@Brad Herr

Brad, I just went through the whole guide and had no real problems. I did have a slight glitch where I had to update all the apps in Win 8.1 before Windows Insider would even download. My updates still worked. I may update the guide and not have people stop the app upgrades. Doesn't seem to matter. Anyway, try again. Go ahead and update the apps under 8.1 and see if it helps at all. Not sure what is going on with your phone.

- RW

Good grief... I've gone through full reboots back to 8.0 and through the guide multiple times now. Always get stuck at the same spot as before - CustomWPSystem crashes when I press the Apply XAP button. Maybe I have corrupt files? But I got them from the Dropbox link provided in the guide, and no one else seems to be having trouble. I've even tried saving the Non-Production Errors file in multiple formats (ANSI, Unicode, etc.) - no dice.

The weirdest thing is that I get a folder called "Debug" in the documents folder after I attempt to apply the XAP, and that folder contains a dump file. Clearly SOMETHING is happening... just have no idea what it could be. Probably going to give up at this point. Tempted to pick up a Lumia 1520 or an Icon instead since they have official access to the Insider Preview program, but I don't feel like dropping $100 - $150. Blargh.
 

rmabwing5

New member
Feb 17, 2016
197
0
0
Visit site
Good grief... I've gone through full reboots back to 8.0 and through the guide multiple times now. Always get stuck at the same spot as before - CustomWPSystem crashes when I press the Apply XAP button. Maybe I have corrupt files? But I got them from the Dropbox link provided in the guide, and no one else seems to be having trouble. I've even tried saving the Non-Production Errors file in multiple formats (ANSI, Unicode, etc.) - no dice.

The weirdest thing is that I get a folder called "Debug" in the documents folder after I attempt to apply the XAP, and that folder contains a dump file. Clearly SOMETHING is happening... just have no idea what it could be. Probably going to give up at this point. Tempted to pick up a Lumia 1520 or an Icon instead since they have official access to the Insider Preview program, but I don't feel like dropping $100 - $150. Blargh.

Sorry to hear your having the troubles still. There must be something wrong with your phone. I've re-upgraded my test phone 2 or 3 times since you originally asked about this, and I replied, and have yet to have any problems with the guide. One question I do have is have you been following the Win10Mobile saga? I'm by no means endorsing going to Android but I'm not sure going to the Lumia 1520 or the Icon are a good move. Microsoft ended the upgrading to those and they will not get RS2 in a couple of weeks. Not sure about the CU on Insiders rings, I do have it on both my ATIV SEs, but my opinion would be to stay clear of those phones. If you can, and feel that sticking with W10M is something you trully want to do (I do, by the way), I would hold out until you can buy a 950 or 950XL or maybe the new Idol 4S by Alcatel. Not sure how your money situation is, but they seem more promising, though maybe not forever since MS is going away from Win10Mobile. By the way, RS3 will actually be installed on less phones in the fall, so, think wisely my friend. Other than that, I have no idea what to do. Sorry.

- RW
 
Sep 19, 2015
396
0
16
Visit site
Okay, anyone still listening in, I'm trying to get the latest Fast ring update (15055) and I keep getting the same error. Let me start by saying I did the same thing I did in the past, namely, Hard Reset, then try to update. That didn't work so well this time, I couldn't sign into my MS account, so I did the usual restore back to 8.0 and upgraded. I got to the 15051 update on Slow ring but cannot go any further after switching to Fast ring. I'm still not sure how to get around this. Anyone know?

The error is: "There were problems downloading some updates, but we'll try again later. If you keep seeing this, try searching the web or contacting support for help. This error code might help: (0x80070273)"

When I search for that specific error code, I come up blank as far as what is happening.

- RW

I'm getting this same 0x80070273 error trying to download the new "April 2017...." update. Even though i'm using a 950 XL now, I like playing around with my ATIV SE; hope I can get this update installed....
 

rmabwing5

New member
Feb 17, 2016
197
0
0
Visit site
I'm getting this same 0x80070273 error trying to download the new "April 2017...." update. Even though i'm using a 950 XL now, I like playing around with my ATIV SE; hope I can get this update installed....

I finally was able to get the Creators Update on my test phone, but now that it is technically being branded the "April 2017" update, I get the same as before (See above). So, I think I'm giving up on my test phone. Will have to see where MS takes us to see if I stick with a Windows device or not (in the future). We'll see. I hate the thought of having to go back to Android.

- RW

UPDATE: I just tried the "April 2017" update on my daily driver and it didtn't work on that one either. I think it may have something to do with the fact MS took the Icon off the approval list. So, I think our phones are officially out of contention with respect to getting any more updates.

- RW
 
Sep 19, 2015
396
0
16
Visit site
I finally was able to get the Creators Update on my test phone, but now that it is technically being branded the "April 2017" update, I get the same as before (See above). So, I think I'm giving up on my test phone. Will have to see where MS takes us to see if I stick with a Windows device or not (in the future). We'll see. I hate the thought of having to go back to Android.

- RW

UPDATE: I just tried the "April 2017" update on my daily driver and it didtn't work on that one either. I think it may have something to do with the fact MS took the Icon off the approval list. So, I think our phones are officially out of contention with respect to getting any more updates.

- RW

Let's not give up! Can we 'change' our phone name to a different, more current phone? Is there a more 'current' version of the ICON that we could imitate?
 

PuckCowboy

New member
Oct 10, 2012
327
0
0
Visit site
Hey everyone,

So I'm currently running on 14393.1066 on the Preview Release stream. All is running well and pretty smooth for me right now.

That said has anyone tried getting on the Creator's Update release on their ATIV SE? If so any thoughts on functionality? Is everything working well? Are there any features on CU that are worth risking bumping up to that release stream? If so what do I need to do to get there from my current build?

Any and all info is truly appreciated!

Thanks in advance!
 

PuckCowboy

New member
Oct 10, 2012
327
0
0
Visit site
UPDATE: I took the plunge, and changed my registry settings to Lumia 950 settings to get on the Insider Preview Releases for that phone on my ATIV SE. I'm now on build 15063.251 which I think is the Creator Update to Windows 10 Mobile.

After the initial install, it was a bit of a rough start as I received an "SD Card Error" issue and I let the phone repair it. Once I let it do the repairs and allow all the programs on the SD card to settle, all seems to be running well now, and the phone does feel a tad snappier (although for the most part it's pretty much the same.)


If anyone has any questions, just let me know.
 

rmabwing5

New member
Feb 17, 2016
197
0
0
Visit site
UPDATE: I took the plunge, and changed my registry settings to Lumia 950 settings to get on the Insider Preview Releases for that phone on my ATIV SE. I'm now on build 15063.251 which I think is the Creator Update to Windows 10 Mobile.

After the initial install, it was a bit of a rough start as I received an "SD Card Error" issue and I let the phone repair it. Once I let it do the repairs and allow all the programs on the SD card to settle, all seems to be running well now, and the phone does feel a tad snappier (although for the most part it's pretty much the same.)


If anyone has any questions, just let me know.

Puck,

Could you share the settings? It would be great if I had them; that way I could update this thread. I searched a few weeks back but couldn't find the settings needed. Where did you find them?

- RW
 

PuckCowboy

New member
Oct 10, 2012
327
0
0
Visit site
Puck,

Could you share the settings? It would be great if I had them; that way I could update this thread. I searched a few weeks back but couldn't find the settings needed. Where did you find them?

- RW


  1. Open "PhoneManufacturer"
  2. In the "Value Data" field, enter "Microsoft". Click "Write"
  3. Open "PhoneManufacturerModelName"
  4. In the "Value Data" field, enter "RM-1105_12716". Click "Write"
  5. Open "PhoneModelName"
  6. In the "Value Data" field, enter "Lumia 950". Click "Write"
  7. Open "PhoneHardwareVariant"
  8. In the "Value Data" field, enter "0". Click "Write"

I found it on one of the threads in these forums doing a Google search. These are what was on the AT&T variant of the 950 from what I remember in the post.
 

rmabwing5

New member
Feb 17, 2016
197
0
0
Visit site
  1. Open "PhoneManufacturer"
  2. In the "Value Data" field, enter "Microsoft". Click "Write"
  3. Open "PhoneManufacturerModelName"
  4. In the "Value Data" field, enter "RM-1105_12716". Click "Write"
  5. Open "PhoneModelName"
  6. In the "Value Data" field, enter "Lumia 950". Click "Write"
  7. Open "PhoneHardwareVariant"
  8. In the "Value Data" field, enter "0". Click "Write"

I found it on one of the threads in these forums doing a Google search. These are what was on the AT&T variant of the 950 from what I remember in the post.

Thanks Puck. Trying now.

- RW
 

PuckCowboy

New member
Oct 10, 2012
327
0
0
Visit site
Thanks Puck. Trying now.

- RW

No problem. And remember, I downloaded via the Insider Preview Option. I didn't choose Fast Ring as that would be too big of a risk seeing this phone is my daily driver.

(Also, just let the phone sit for 30 minutes or so after the install. It definitely needed a settling down period after I repaired the SD Card.)
 
Last edited:

rmabwing5

New member
Feb 17, 2016
197
0
0
Visit site
No problem. And remember, I downloaded via the Insider Preview Option. I didn't choose Fast Ring as that would be too big of a risk seeing this phone is my daily driver.

(Also, just let the phone sit for 30 minutes or so after the install. It definitely needed a settling down period after I repaired the SD Card.)

I went right to the Fast Ring with my test phone. No problems at all, yet....lol....we'll see how it goes. Anyway, I'm running 15063.2 at the moment but the troublesome error that comes up sometimes when trying to update comes up when trying to download 15215.0. I may have to start over, that generally helps. I haven't needed to let it sit for settling down; no problems reading and accessing my SD card. Not sure what happened with yours but it sounds like it is working now....good job.

- RW
 

psanders

New member
Nov 1, 2016
6
0
0
Visit site
With 15063.251 is there a working flash with the camera? How about the ambient light sensor? These are problems I've had since Anniversary update I believe.
 

rmabwing5

New member
Feb 17, 2016
197
0
0
Visit site
With 15063.251 is there a working flash with the camera? How about the ambient light sensor? These are problems I've had since Anniversary update I believe.

I am not aware of the camera flash or ambient light sensor. Do you mean with the stock camera? If so, that camera is crap; I use the ATIV Camera app which takes great pictures.

- RW
 

PuckCowboy

New member
Oct 10, 2012
327
0
0
Visit site
I went right to the Fast Ring with my test phone. No problems at all, yet....lol....we'll see how it goes. Anyway, I'm running 15063.2 at the moment but the troublesome error that comes up sometimes when trying to update comes up when trying to download 15215.0. I may have to start over, that generally helps. I haven't needed to let it sit for settling down; no problems reading and accessing my SD card. Not sure what happened with yours but it sounds like it is working now....good job.

- RW

Like yourself, I'm also having problems going any further than 15063.215. It looks like it's set to install, then I get the error with code (0x80070273). I was thinking of going to Fast Ring, but it doesn't sound like that helps. Wonder if there is another set of registry settings that will help push it along. Phone is working well for me now, but would like to stay on top of the minor updates if possible.

Please keep us all posted if anyone finds any workarounds or fixes!
 

Members online

Forum statistics

Threads
324,213
Messages
2,245,160
Members
428,176
Latest member
Arthur Dent