No auto screen rotation, glance doesnt work, auto brightness not work...

ran011

New member
Aug 25, 2013
12
0
0
Visit site
After amber update that things doesnt work. Tried soft and hard reset, nothing. Than I install all new firmware over ncs. All things work about few hours till one day and then again stop. Does anybody have any suggestion? Thanks in advance and sorry for my bad english :)



Sent from my RM-821_eu_romania_486 using Tapatalk
 

anKal

New member
Jul 21, 2013
1
0
0
Visit site
Try changing Country/Region (in language+region settings) to another country, restart your phone and change it back to your country then restart it again. This has to be a bug in some amber roms.
 

ran011

New member
Aug 25, 2013
12
0
0
Visit site
Thanks for replies. Everything is up2date. I will try with region setting now




Sent from my Nokia Lumia 920 using Tapatalk
 

ran011

New member
Aug 25, 2013
12
0
0
Visit site
Unfortunatly, doesnt work. I tried few times but nothing... Any other solution? Thanks in advance



Sent from my Nokia Lumia 920 using Tapatalk
 

NANOR AVEDISSIAN

New member
Sep 29, 2013
1
0
0
Visit site
I'm having the same issue, it happened after the amber update... I hope Nokia fixes this.
i tried few things NOTHING WORKED:
1. soft reset - no
2. hard reset - 3 times with different settings, i even custom configured the last time and off the get go unchecked automatic software update option, still nothing.

BUT what firmware did you install that worked for few days then it didn't work again. I would say that might be the best solution. Also make sure your automatic update is unchecked.
My absolute last resort might just be the firmware you are talking about, so please if you can send me details i would be super grateful. I'm so frustrated!
thanks.
 

ran011

New member
Aug 25, 2013
12
0
0
Visit site
first, I install 1232.5957.1308.0001 from CV Germany (rotation works), then install Amber over auto update and then its also work (but only for 3-4 hours) and then stop.
 

iluvokra

New member
Dec 28, 2011
4
0
0
Visit site
I have the same problem: it has come on gradually since the Amber update. First the brightness issue, then the auto-rotation, now Glance has stopped. The first two issues were fixable at first with a restart, but now soft resets don't work and the problems seem permanent.
 

iluvokra

New member
Dec 28, 2011
4
0
0
Visit site
OK - I seem to have fixed this problem, temporarily at least. The clue was the gradual onset of the problems...and a post (number 11) on another forum:
Glance screen stopped working - Nokia Support Discussions

In my case, I used a science lab vacuum tap, and sucked out all of the holes on the top and bottom of the phone (mic, speaker, earphone jack), then restarted the phone. I noticed that Glance is quite sensitive to grease over the sensor located above the N in NOKIA at the top of the phone. Anyway, all three issues are fixed for now.
 

ran011

New member
Aug 25, 2013
12
0
0
Visit site
thanks for this. Mine 920 was in service. After two weeks in service, now everything working. Motherboard was replaced. sorry for bad english


Sent from my A200 using Tapatalk
 

Members online

Forum statistics

Threads
322,531
Messages
2,242,210
Members
427,949
Latest member
Darth GTB