Notifications not working

mtmjr90

New member
Oct 11, 2010
220
0
0
Visit site
Hi everyone,

I'm completely new to WP7, having just gotten my Samsung Focus a couple days ago. I'm familiar with pretty much every other platform (iOS, Android, BB, and webOS), and perhaps that's why I'm so confused. I cannot for the life of me figure out why I'm not getting notifications.

While I'm sure it's an overall oversight I'm making, my main gripes are with IM+ and the native email client (set up with Gmail). In the email settings, I set it to download new content "as items arrive". When I get a new email, exactly nothing happens. Even when I open the app, nothing. I have to manually refresh it to get new email to appear. EDIT: It seems I was being a bit impatient, as the emails arrive after about 8-10 minutes. However, this is a significant delay, especially since I had selected "as times arrive".

In the IM+ settings, I've selected "On" for new message notifications (with sound and vibrate), "On" for "Keep connected" and "Push tile notifications" in "Push settings". Additionally, I have "On" selected for "Run under locked screen".

What am I doing wrong? Thanks!

-Mike
 
Last edited:

enahs555

New member
Feb 21, 2011
653
4
0
Visit site
Not really sure. I get my emails instantly. And I use gmail too.

You sure it is your gmail account setup for as items arrive and not just the windows live account?
 

mtmjr90

New member
Oct 11, 2010
220
0
0
Visit site
I went to Settings>Email & Accounts>Google>Download new content and selected "As items arrive." I've tried restarting the phone as well.

I should note that I'm using it without a SIM (Wi-Fi only), but I don't see how that could be causing this problem.
 

Members online

Forum statistics

Threads
323,743
Messages
2,244,307
Members
428,115
Latest member
WillyA