Orientation issues

murtagh360

New member
May 6, 2013
10
0
0
Visit site
Hi all,

I received my Lumia 1020 two days and love the phone. However, I have some issues with the screen orientation.

If I take a picture in landscape, it then reverts to portrait after saving and if I tilt the phone it won't go into landscape.

The same issue occurs if I go into a message, tilt the phone into landscape, but the screen stays in portrait.

I am hoping I do not have to send it off but I have a feeling I will have to.

I have ran the orientation test and no issues arise from it.

Can anyone help me out?
 

BIGPADDY

New member
Sep 30, 2012
10,277
0
0
Visit site
You can try a soft restart and see if that may get rid of the issue, to do a soft reset hold the power button and volume down button until it vibrates.

If that doesn't work I would suggest getting a replacement or send it to Nokia Care.
 

murtagh360

New member
May 6, 2013
10
0
0
Visit site
You can try a soft restart and see if that may get rid of the issue, to do a soft reset hold the power button and volume down button until it vibrates.

If that doesn't work I would suggest getting a replacement or send it to Nokia Care.

Thanks!! That seemed to do the trick, hopefully it's a once off!
 

Aquadextrous

New member
Sep 24, 2013
2
0
0
Visit site
I've had my 1020 since Tuesday and mine did exactly this, it always thought it was in portrait mode, even though pictures were taken landscape, I thought it was just the Pro Cam app being buggy, but then realised that no apps would rotate. I did the volume down + power key reset (I wish this way wouldn't always reset the date and time) on Friday and that fixed the problem - I have not had the same issue since then, so fingers crossed it's just an out of the box bug!
 

BIGPADDY

New member
Sep 30, 2012
10,277
0
0
Visit site
I've had my 1020 since Tuesday and mine did exactly this, it always thought it was in portrait mode, even though pictures were taken landscape, I thought it was just the Pro Cam app being buggy, but then realised that no apps would rotate. I did the volume down + power key reset (I wish this way wouldn't always reset the date and time) on Friday and that fixed the problem - I have not had the same issue since then, so fingers crossed it's just an out of the box bug!

Strange bug would have thought that it would not be there in the first place however it seems the restart fixes the issue hopefully it permanent fix!
 

Members online

Forum statistics

Threads
322,448
Messages
2,242,026
Members
427,927
Latest member
felixdel