please help me, my phone is unusable

tuffluck

New member
Dec 2, 2010
76
0
0
Visit site
my focus has gone crazy. it keeps beeping like i received a text message. i try to lock the screen and it goes black for 5 seconds, then immediately lights up and dings like i have a text message. from there it dings constantly. there are no pauses, just ding, ding, ding, ding. you get the picture.

battery drains within an hour due to this. i've reseated the battery, restarted, even did the full reset. nothing has changed. i did the nodo update manually before it became available via the xda update about 6 weeks ago.

does anyone know what's going on....has this ever happened to anyone before? i bought the phone in november...can i warranty it or go to att and switch out?
 
Last edited:

dtboos

New member
Feb 12, 2011
606
4
0
Visit site
I'd call AT&T about the option of getting a new one. Depends on your contract/warranty I guess. Never seen that happen. By full reset I assume you mean hold power/camera/volume button till you can format it? Did you do the 'chevron trick' to get NoDo manually? I think they had released some sort of fix to patch the errors it was getting, but you may have to reset again just to get into your phone it sounds like.

I'd definitely try to get it replaced if possible. Thats not normal.
 

1jaxstate1

New member
Dec 6, 2010
3,249
9
0
Visit site
This happened to me. It beeps as if the charger was being plugged in. Wouldn't stop. A reboot, battery pull, didn't help. I sync'd in with Zune and that stopped the beeping. It's happened three or four times. Good luck.
 

jalb

New member
Nov 11, 2010
747
1
0
Visit site
I had the exact same issue. The screen comes back on becuase it thinks it is being plugged in. I had to send mine in and have it replaced under warranty.

ETA: Rather I should say, I had to call warranty, and they sent me a new one. When the new one arrived, I swapped sims and sent back the defect.
 

tuffluck

New member
Dec 2, 2010
76
0
0
Visit site
weird problem, thanks for the feedback. i reset completely and when i try to plug it in to zune, zune does not recognize it at all. i cannot figure out my live ID, how can i retrieve it? would that be why zune doesn't recognize it?
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
It is strange You need to retrieve your zune id which should be a number or you could probably just uninstall and reinstall the zune software and go through setup again. It might give you a new number. Do you still have the email Zune sent you when you first did the WP setup?
 

tuffluck

New member
Dec 2, 2010
76
0
0
Visit site
okay so the problem now is that the device is not being recognized via the usb port. it reads "one of the devices connected via usb has malfunctioned and is not recognized." does anyone know what is going on???

i think before i did a full reset on the phone, it was programmed to tether. when i reset it, would it revert back to tethering or sync with zune? either way it has never been showing as malfunctioning in windows, so something is definitely wrong. should i do a complete reset using the diagnosis app? i don't know how to do that, but might it help?
 

Rico

New member
Dec 30, 2009
386
1
0
Visit site
The phone should revert back to the default Zune sync mode after a hard reset. This will allow you to sync your content between your PC and your device. Other than that, I'd look at getting it replaced. I'm having similar issues with my device.
 

tuffluck

New member
Dec 2, 2010
76
0
0
Visit site
i took it in last night to an att repair center and they replaced it free of charge. i think i got a refurbished item, but they did conclude the unit was FUBAR.

they put the memory card from the old phone into the new phone without my permission. obviously it did not work, but then i went and bought another memory card and it won't even read at all in the new phone. do you think by them putting in the old card in the new phone, it messed up its ability to read any card?
 

Members online

Forum statistics

Threads
322,530
Messages
2,242,202
Members
427,945
Latest member
DaphneParks