post AU Cortana opens my web searches in IE instead of Edge

Asif Shadab Malick

New member
Nov 14, 2015
45
0
0
Visit site
does anyone else has this problem? and can you please fnd a fix to this? all my web searches now open in IE. I checked the default apps settings and the default browser is Edge, not IE. why is this happening???
 

Asif Shadab Malick

New member
Nov 14, 2015
45
0
0
Visit site
update: feedback-hub:?contextid=65&feedbackid=a5cd2b8e-d89b-4f9b-b740-a84e682f3230&form=1&src=2

: I tried disabling IE through windows features. expected the problem to go. but NO! Cortana no longer opens any search now even if I click on the suggestions it does not open edge. looks like Cortana in AU works only with IE. why is this so? is anyone else having this problem...? or can anyone let me know why i am having this problem??help will be very much appreciated.
 

ttsoldier

Retired Ambassador
Dec 4, 2012
4,351
0
0
Visit site
update: feedback-hub:?contextid=65&feedbackid=a5cd2b8e-d89b-4f9b-b740-a84e682f3230&form=1&src=2

: I tried disabling IE through windows features. expected the problem to go. but NO! Cortana no longer opens any search now even if I click on the suggestions it does not open edge. looks like Cortana in AU works only with IE. why is this so? is anyone else having this problem...? or can anyone let me know why i am having this problem??help will be very much appreciated.

Same problem here. I would upvote but I don't know how to open that link in the feedback app :)
 

Andrea988

New member
Jul 27, 2014
243
0
0
Visit site
Where is this setting in Cortana? :/

I know this is an old thread, but I know a possible solution to this (may be helpful if somebody else has the same problem further down the line).

1. Go to the settings in Edge (not Cortana) by clicking the 3 horizontal buttons on the top right hand corner to open the menu, and then clicking on "Settings" at the bottom of the menu.

2. On the next menu, click on "View Advanced settings". You'll probably have to scroll down the menu to find it near the bottom.

3. On the next menu, again scroll down and look for "Optimise taskbar web search results for screen readers" - again this is near the bottom of the menu. Make sure this is set to OFF. When it's on, for whatever reason it makes Cortana open IE for search results instead of Edge.

You should not have to reboot or anything, just turn it off and Cortana will now show results in Edge.
 
Last edited:

Asif Shadab Malick

New member
Nov 14, 2015
45
0
0
Visit site
WOW! wow!wow! WOW!!!! THANKS A LOT!! THAT WAS MAGIC!! you have no idea how irritating it was for me to see links opening in ie. i had almost stopped reading cortana news on pc and would use her on phone because there is no ie on phone. really helpful. what a luck that i happened to go through my old posts today and thank yu for posting this reply. i was having ttrouble loggin in to windows central on appon phne and pc, as well as browser on phone and pc. today, though, i dont know how, miraculously, i was able to log in through edge on my phone. thats how i managed t read your response. i still have WC login issue on app and browser onn my laptop, i keep getting this error message: "NO DRUUPAL SESSION".
 

Members online

Forum statistics

Threads
324,168
Messages
2,245,087
Members
428,172
Latest member
plantsulinupdate