Problem after updating Lumia 920 - Amber Update

Status
Not open for further replies.

binoyshah

New member
Apr 6, 2013
16
0
0
Visit site
I downloaded the update today morning and it showed that it was installing.

Once installing it showed me the spinning cog wheels which continued to show for over 45 minutes.
I checked that the phone might've bricked so tried the Volume Down + Power button reset.

I tried it multiple times but it kept showing the spinning cogs. Eventually, once id given up and was searching for solutions to the problem, it decided to finally boot into windows.

Now, for some reason, the FIRST time that the phone boots into the OS, it seems to work perfectly but the second I put the phone into standby by pressing the Power button, the next time I start the phone, the screen refuses to respond to my touch. Basically it seems to disable the touch screen completely.

I tried rebooting the phone multiple times and the same situation i.e it works perfectly the FIRST time when it boots, but the second i put it into standby and then try working the phone the screen refuses to respond.

Any one else facing this issue ? Im pretty sure its a mess up with the update/ some software issue.

Looks like my only option is to try a complete factory reset of the phone ?

I have so much data on the phone, in "Password Manager" etc. and its not even letting me sign into skydrive for some reason so that I can backup the data in a few apps completely.

I dont understand why MS didnt just give an offline - COMPLETE backup option which creates one big file with all the data so that it can be restored from the desktop itself.
This is ridiculously annoying, what if people dont have good speed wifi access ? How can they make it all so dependent on skydrive ?

If anyone knows any solution to this please let me know or i guess i have no choice but to loose a LOT of data.
 

AuraTigital

New member
Mar 13, 2013
65
0
0
Visit site
You should have left it on the spinning cogs. Its installing the software and moving files around which was what made it take so long.
 

maxiemuse

New member
Mar 28, 2013
3
0
0
Visit site
I have same issue. Phone was plugged in and on wifi last night while the update came down the pipe. I wasn't watching it as I thought it would be fine but I went back to check on it about an hour later and the phone was dead - black screen, pressed the power button and the charging symbol flashed. thought it was funny but left it alone again for a half hour or more, came back to it and it was cycling through boot up... Nokia symbol, Vodafone symbol, gears, shutdown, bootup (buzz) nokia symbol, voda symbol, gears shutdown.... must have done that 20 times as I watched it and the metal "Carl Zeiss" bit at the back was like a hot plate. Thought this was a bit suss so I did a soft reset. Once I did that the update seemed to fly through and it was on the Almost Done screen within 20 mins. First thing I noticed when it finally finished was the Datasense live tile, went to try to open the Smart Cam - got an error saying the phone isn't up to date enough, tried downloading Pro Cam and starting it - same thing. Checked on here, one of the forum guys said to redownlod Extras and Info and Display and Touch - Glance became an option but that was about it. Then went to check FM radio - nowhere to be found on my device. Got frustrated, locked the phone and when I came back to it the lock was acting funny, just like you said - completely unresponsive screen and the lock button didn't work either, if I leave it for a few mins the button works again but the screen still not working. Have now gone to factory reset but the same thing is happening, boot cycle, gears everything but its 3 hours now since I did that and its been plugged in and on wifi all the time.

Sorry for boring you with the details, but think the phone has had it...... :shocked::cry:

Any advice would be awesome!
 

DennisvdG

New member
Feb 25, 2013
1,091
0
0
Visit site
I downloaded the update today morning and it showed that it was installing.

Once installing it showed me the spinning cog wheels which continued to show for over 45 minutes.
I checked that the phone might've bricked so tried the Volume Down + Power button reset.

I tried it multiple times but it kept showing the spinning cogs. Eventually, once id given up and was searching for solutions to the problem, it decided to finally boot into windows.

Now, for some reason, the FIRST time that the phone boots into the OS, it seems to work perfectly but the second I put the phone into standby by pressing the Power button, the next time I start the phone, the screen refuses to respond to my touch. Basically it seems to disable the touch screen completely.

I tried rebooting the phone multiple times and the same situation i.e it works perfectly the FIRST time when it boots, but the second i put it into standby and then try working the phone the screen refuses to respond.

Any one else facing this issue ? Im pretty sure its a mess up with the update/ some software issue.

Looks like my only option is to try a complete factory reset of the phone ?

I have so much data on the phone, in "Password Manager" etc. and its not even letting me sign into skydrive for some reason so that I can backup the data in a few apps completely.

I dont understand why MS didnt just give an offline - COMPLETE backup option which creates one big file with all the data so that it can be restored from the desktop itself.
This is ridiculously annoying, what if people dont have good speed wifi access ? How can they make it all so dependent on skydrive ?

If anyone knows any solution to this please let me know or i guess i have no choice but to loose a LOT of data.

I'm sorry but that's pretty stupid, you should've just been patient...
 

Chandan Gupta1

New member
Aug 16, 2013
1
0
0
Visit site
Though one might believe that people should be patient.. since this is a big update in size.. it takes a lot of time.. more than average to say the least.

Patience should have nothing to do with solution.. this seems like a valid concern.. and one should have a decent solution for this.

Have you tried to look for a solution on official Microsoft or nokia forums?
 

binoyshah

New member
Apr 6, 2013
16
0
0
Visit site
Yeah I guess I shouldve been patient, but in so many years i havent seen a phone update take over 45 minutes with the phone being blazingly hot.

However, I took it to the Nokia Care Centre, an as expected they said they couldnt do anything about it and that I would have to leave the phone with them which they would send to "the company". Would take 10 to 12 days.

I took it back thinking Ill try looking for a solution and give it tomorrow if I couldnt figure out what to do myself tonight.
I assumed its not a HARDWARE issue cause the first time after booting the phone was working perfectly.

Anyway, current status is that the battery died down completely and when I plugged it in the spinning cogs are back. Been plugged in for over an hr with nothing happening.

Ill try flashing the phone now manually using the tutorials online and see what happens.
 

ajeesh yacob

New member
Jul 6, 2013
123
0
0
Visit site
Yeah I guess I shouldve been patient, but in so many years i havent seen a phone update take over 45 minutes with the phone being blazingly hot.

However, I took it to the Nokia Care Centre, an as expected they said they couldnt do anything about it and that I would have to leave the phone with them which they would send to "the company". Would take 10 to 12 days.

I took it back thinking Ill try looking for a solution and give it tomorrow if I couldnt figure out what to do myself tonight.
I assumed its not a HARDWARE issue cause the first time after booting the phone was working perfectly.

Anyway, current status is that the battery died down completely and when I plugged it in the spinning cogs are back. Been plugged in for over an hr with nothing happening.

Ill try flashing the phone now manually using the tutorials online and see what happens.

did u try this
wen windows logo appears press the followin keys in the same sequence
1.up vol
2.down vol
3.power
4.down vol
 

msi31684

New member
Sep 30, 2012
7
0
0
Visit site
I was able to update my 920 in 30-40 mins..the time might b dependent on how much data it had to migrate. I have 11 gb free on my phone. People should b patient while updating. And my phone is feeling awesome nw aftercthis update. Love the pro cam.
 

msi31684

New member
Sep 30, 2012
7
0
0
Visit site
Though one might believe that people should be patient.. since this is a big update in size.. it takes a lot of time.. more than average to say the least.

Patience should have nothing to do with solution.. this seems like a valid concern.. and one should have a decent solution for this.

Have you tried to look for a solution on official Microsoft or nokia forums?

He should have been patient...frm his comment i can see tht guy is oversmart fool..so no one can help him
 

binoyshah

New member
Apr 6, 2013
16
0
0
Visit site
He should have been patient...frm his comment i can see tht guy is oversmart fool..so no one can help him

Haha wow .. i love the aggression on this forum. Anyway, as I said I agree I shouldve been patient, theres no point arguing with people like you.

Regardless, the update is that I left the phone in charging overnight with the cog wheels spinning but didnt see any change in the morning. However absolutely randomly the phone decided to boot into the OS all of a sudden and was obviously reset to factory settings.

So as of now, luckily I think the phone is back to its factory reset state and seems to be working fine.

Thanks for everyones help (and the occasional insult).
 

ajeesh yacob

New member
Jul 6, 2013
123
0
0
Visit site
Haha wow .. i love the aggression on this forum. Anyway, as I said I agree I shouldve been patient, theres no point arguing with people like you.

Regardless, the update is that I left the phone in charging overnight with the cog wheels spinning but didnt see any change in the morning. However absolutely randomly the phone decided to boot into the OS all of a sudden and was obviously reset to factory settings.


So as of now, luckily I think the phone is back to its factory reset state and seems to be working fine.

Thanks for everyones help (and the occasional insult).

never mind those negative stuffs..keep going :)
 

binoyshah

New member
Apr 6, 2013
16
0
0
Visit site
OK then .. seems fixed ..

I had FM + Data Sense initally.

Had to update display + touch and Extras from the store to get the Glance / Tap to wake etc functions.

Weird how it fixed itself ... haha.

Thanks once again for everyones inputs.
 

M Kitch

New member
Aug 17, 2013
1
0
0
Visit site
Hi binoyshah
I have the same problem this morning. A quick search brought me here.
So did you just leave the battery to die then plug it in? Ill give it a try and let people know if it works!
To people saying be patient the phone looked completely dead after a very long time as it was just a black screen with no spinning cogs. So after a soft reset it then continued to install update with the cogs and messages.
Cheers
 

John Gmt

New member
Aug 18, 2013
12
0
0
Visit site
Hi!!
I have nokia lumia 920. After update I had got one problem is there Glance screen.
when i peek the Glance screen and off the phone, it show the time, but sometime it show WHITE LINES WHICH APPEAR ON Black SCREEN from top to the botom.
ANY SOLUTION FOR THIS.
 

binoyshah

New member
Apr 6, 2013
16
0
0
Visit site
Hi binoyshah
I have the same problem this morning. A quick search brought me here.
So did you just leave the battery to die then plug it in? Ill give it a try and let people know if it works!
To people saying be patient the phone looked completely dead after a very long time as it was just a black screen with no spinning cogs. So after a soft reset it then continued to install update with the cogs and messages.
Cheers

Hi M Kitch,
Yeah I let the battery die completely and then plugged it in.
However, even leaving it charging overnight (close to 7 hrs) in the morning the spinning cogs were still showing and soft-reset (vol down+power) about 5-6 times continuously showed the empty battery again so I guess it didnt charge at all through the night while showing the spinning cogs.

It solved itself though, weird enough as that is.
 

gaknigge

New member
Aug 21, 2013
8
0
0
Visit site
You don't say what device you have, but unless you have a lumia 810 I think you will find Radio in the Music app provided by windows phone (not Nokia music). My battery life is horrible after the amber update, even after two hard resets. I have a lumia 521, so no glance to worry about.
 

visnudaran nair

New member
Aug 25, 2013
9
0
0
Visit site
Greetings Peeps.
I am having the similar problem ever since amber update as Mr. JOHN GMT... when i peek the Glance screen and off the phone, it shows the time, but it also shows WHITE LINES WHICH APPEAR ON Black SCREEN from top to the bottom..I am really looking forward for someone to help me with this problem..
 
Status
Not open for further replies.

Members online

Forum statistics

Threads
324,504
Messages
2,245,642
Members
428,216
Latest member
C-Murder