Problem Internet explorer mobile WM6.1 on Intermec CN50

mn_jds

New member
May 28, 2010
5
0
0
Visit site
Is it possible to disable "dragging/moving the screen" in internet explorer mobile in WM6.1? On WM5.0 the screen in internet explorer mobile is nog moving when i am dragging with my pen, but in wm6.1 it is. Someone knows this? I think this causes my problem. The problem is described below.

This is my original question:

I have a question about the CN50.

I have installed the adobe flash player on our CN3 and CN50.
I have an flash application which gives the user the possibility to draw an autograph on the screen.

The application contains a field for the drawing and 2 buttons "Clear" and "Send".

On the CN3 I can draw lines in the field and the buttons are working fine.

The problem is that when I want to draw on the CN50 the screen is moving instead of drawing lines on the screen.

It lookes like the field is not recognized or something.
What problem could that be? The buttons are working on the CN50.
Is this maybe a configuration problem? Or clould it be the difference between WM5 and WM6.1? Do I have to install something?

Thanks in advance.
 

Dave Blake

Mod and Ambassador Team Emeritus
Jan 11, 2008
5,657
6
0
Visit site
Try tap and wold on the screen the in the drop box select "select text" that will keep the screen from moving until you turn it off
 

mn_jds

New member
May 28, 2010
5
0
0
Visit site
Thank you very much, this is the sollution.
But is it possible to save the "make selection" configuration?
Now i have to do this every time i want to use my application.
 

Members online

Forum statistics

Threads
322,538
Messages
2,242,226
Members
427,956
Latest member
BadArticles