Proximity and light sensor issues

clmbngbkng

New member
Nov 10, 2008
93
0
0
Visit site
For the last 2 or 3 months I've noticed my proximity and light sensor don't work on my Focus 1.3.

The screen doesn't turn off while on a call and the camera button can wake the phone with the screen turned off.

I've also seen that the screen doesn't auto dim any longer when in a dark room.

I held off on doing the warranty swap with ATT because I thought Mango might fix it but I haven't had any luck.



Do you have any suggestions?
 

psychotron

New member
Aug 30, 2011
507
1
0
Visit site
Can't help you with the screen issue (I'd almost certainly swap it), but the camera button is supposed to wake the phone up. There is a camera setting that is turned on by default that allows you to hold the button down for a couple of seconds and wake the phone so you can snap a picture without having to unlock it first. You can turn it off in the camera settings if it's causing you problems.
 

clmbngbkng

New member
Nov 10, 2008
93
0
0
Visit site
Can't help you with the screen issue (I'd almost certainly swap it), but the camera button is supposed to wake the phone up. There is a camera setting that is turned on by default that allows you to hold the button down for a couple of seconds and wake the phone so you can snap a picture without having to unlock it first. You can turn it off in the camera settings if it's causing you problems.

Ok good to know that was probably a setting I changed a bit ago.

My guess is that the prox and light sensor are both messed up since they are so close together.

I just double checked the two problems and the screen doesn't turn off during a call held up to my head as well as it still doesn't auto dim.
 

ninjaap

New member
Dec 10, 2008
2,512
2
0
Visit site
I'm going to say it's a hardware issue. I had the same issue with my first Focus. I doubt Mango will fix it. I would exchange it if I were you.
 

tbonenga

New member
Aug 14, 2011
178
0
0
Visit site
not sure about the focus but mine went bad on my hd7. at the top of my phone theres a little grill. i wiped my phone with a alchol wipe and a little alchol in the grill fixed mine. i know its probably totally different on the focus but i just wanted to throw that out there.
 

clmbngbkng

New member
Nov 10, 2008
93
0
0
Visit site
Thanks guys, I will warranty it so I guess it is a good thing that there is a ATT repair center close to my house.

Now I'm just scared that I'll get a 1.4 to replace my 1.3.
 

mekanwoshu

New member
Mar 11, 2014
1
0
0
Visit site
My guess is that the prox and light sensor are both messed up since they are so close together.
n8LIh1
 

Members online

No members online now.

Forum statistics

Threads
324,056
Messages
2,244,903
Members
428,160
Latest member
smellincoffee