Purplish keyboard/grays on low brightness.

Anirask

New member
Aug 18, 2011
5
0
0
Visit site
Anyone else run into this? When the phone is set to low brightness, the grays turn kind of purple.

Here's a thread on the issue I ran into on XDA with pictures - [Q] purplish screen - xda-developers

Is this effect the problem with clearblack changing the color being emitted from the screen or is my display just faulty? Or is this software?

Thanks
 

LA6507a

New member
Nov 1, 2011
57
0
0
Visit site
You are not alone. I've noticed this issue as well but not just on low brightness. It seems to occur randomly when my phone is awakened for one reason or another. I have not been able to discern a pattern to this but I am monitoring the potential issue at present and through the end of this week in case I need to exchange it. I don't think it is detrimental to the phone.

Sent from my Lumia 900 using Board Express
 

Anirask

New member
Aug 18, 2011
5
0
0
Visit site
I'm going to wait and see if the software update fixes it (I'm in Canada, not out yet). If not will try to get a replacement and see if that helps
 

anon(5339110)

New member
Apr 1, 2012
286
0
0
Visit site
My updated-from-the-factory phone doing this, too. I honestly don't know for sure if it didn't before the update, but I'm pretty sure this is new. I think I would have noticed it otherwise...
 

mayoo

New member
Mar 29, 2012
83
0
0
Visit site
Lol I never noticed this but now I can and it also randomly changes to gray ...

Sent via Lumia 900 using Board Express
 

andrewames

New member
Apr 14, 2012
15
0
0
Visit site
I have this as well and have not updated my phone (update not out for Rogers customers). On low brightness only, the screen is distinctly purple.
 

RiseAgainst94

New member
Mar 5, 2012
380
0
0
Visit site
I noticed that for about 2-5 seconds after the device is unlocked the screen is at a low brightness setting. After a few seconds it then adjusts to whatever brightness you are using it at. Kind of annoying.
 

vijaymve2012

New member
Apr 17, 2012
2
0
0
Visit site
Anyone else run into this? When the phone is set to low brightness, the grays turn kind of purple.

Here's a thread on the issue I ran into on XDA with pictures - [Q] purplish screen - xda-developers

Is this effect the problem with clearblack changing the color being emitted from the screen or is my display just faulty? Or is this software?

Thanks
I am having the issue on phone I got as replacement. The previous one had issues connecting to WiFi hotspots of AT&T although it worked fine on private WiFi networks.

AT&T store is not willing to exchange the phone anymore citing 1 exchange limit policy. I am going to return the phone, at&t does not deserve the phone or any credit.
 

JetLife87

New member
Mar 31, 2012
64
0
0
Visit site
Just got a replacement today and noticed this. My previous phone had a headphone jack problem but I didn't notice this. Noticing it on my replacement though
 

JetLife87

New member
Mar 31, 2012
64
0
0
Visit site
Just to update everyone. Went today to exchange the phone. None of the store phones exhibited this issue on low brightness but both replacements I got, 3 in total. Have this issue. Really sucks
 

jb20

New member
Apr 5, 2012
8
0
0
Visit site
Just to update everyone. Went today to exchange the phone. None of the store phones exhibited this issue on low brightness but both replacements I got, 3 in total. Have this issue. Really sucks
I myself replaced 2 devices. 1st was the back space button not working. The 2nds was the purlple screen. My 3rd devcie I left the store thinking the keyboard issues was resolved on low brightness. Unfrotunately I was wrong.

The plus side though is eveything else on the device seems to be working smoothly. The one I have now does not rattle when set to vibrate. Its as smoothe as my Nokia E71 was.
 

JetLife87

New member
Mar 31, 2012
64
0
0
Visit site
I myself replaced 2 devices. 1st was the back space button not working. The 2nds was the purlple screen. My 3rd devcie I left the store thinking the keyboard issues was resolved on low brightness. Unfrotunately I was wrong.

The plus side though is eveything else on the device seems to be working smoothly. The one I have now does not rattle when set to vibrate. Its as smoothe as my Nokia E71 was.

Yeah its easy at first to think you don't have the issue, but the trick is turning off auto brightness and setting the brightness on low to test. I wouldn't mind it if it didn't make my favorite back ground look like crap. I also actually like the auto-brightness feature. I wish at minimum I could enable auto-brightness that would not go to low.
 

jsntrenkler

New member
Apr 19, 2012
62
0
0
Visit site
I have noticed this as well on other AMOLED devices as well, my Galaxy Nexus would do this as well as show banding when grays were displayed. I am not too worried about it.
 

JetLife87

New member
Mar 31, 2012
64
0
0
Visit site
My Omnia 7 and focus didn't have this issue, none of the lumias on display had the issue (that store had 3) and my original lumia didn't have that issue.
 

lolken

New member
Apr 12, 2012
10
0
0
Visit site
i just replaced my first lumia.. i was also having issues connecting to wifi and 4g consistantly..which sucked.. now i have the purple keyboard.. i hope its a software bug.
 

Members online

Forum statistics

Threads
323,168
Messages
2,243,374
Members
428,034
Latest member
shelton786