Raising Upload Speed (AT&T)

firedancer1189

New member
Jan 14, 2011
114
1
0
Visit site
As the article on the home page states, Focus users are able to raise their upload speed by using the diagnostic tool. I have followed the steps numerous times but haven't had any luck. I get the field test screen to load than hit the back button on the bottom right (not the windows back button) as the instructions state. When I do this it then kicks me back to the dialer screen and doesn't allow me to hit 5 to get to RRC control as the instructions state.

Is anyone else having this issue or could someone who has been able to get this to work give me some info?

Thanks in advance!
 

Texas2011

New member
Apr 20, 2011
2
0
0
Visit site
Upload Speed

I could not get mine to work either. Got to where it says to enter 3 and it just enters the number behind a string of other numbers. hmmm.
 

Michael-Dallas

New member
Feb 10, 2011
228
0
0
Visit site
As the article on the home page states, Focus users are able to raise their upload speed by using the diagnostic tool. I have followed the steps numerous times but haven't had any luck. I get the field test screen to load than hit the back button on the bottom right (not the windows back button) as the instructions state. When I do this it then kicks me back to the dialer screen and doesn't allow me to hit 5 to get to RRC control as the instructions state.

Is anyone else having this issue or could someone who has been able to get this to work give me some info?

Thanks in advance!

Oops... read your post too quick... was going to post that you hit the wrong back button.

I got it to work on mine and mine had saved the setting after the NoDo update.

Michael.
 

HeyCori

Mod Emeritus
Mar 1, 2011
6,853
60
48
Visit site
I'm still trying to determine if doing all this provides a significant speed increase. Does anyone have any hard numbers?

And would upload speeds include things like sending a picture message?
 

cdook

New member
Dec 6, 2010
675
7
0
Visit site
I'm sure AT&T changed things for a reason. Maybe battery life, reliability or something else. From the main page comments the results don't look much better and latency went way up for whatever reason.
 

Michael-Dallas

New member
Feb 10, 2011
228
0
0
Visit site
Yeah, it's called giving preference to iphone owners. The iphone accounts for 60% of AT&T's smartphone share.

When HSDPA and HSUPA are both turned on, then it's called HSPA. Upload speeds would include things like uploading pictures from your picture album to your Facebook or Skydrive.

Personally, I think internet browsing has improved. Battery life, for the most part, remains the same for me, but I charge my phone nightly.

Michael.
 

firedancer1189

New member
Jan 14, 2011
114
1
0
Visit site
Still haven't got this to work and it's pretty frustrating. I consider myself pretty tech savvy so I am sure I am doing it right. I get to the field test screen and clearly see the "back" button on the screen in the bottom right corner. I hit this and it goes right back to the dialer.

If I then try and do it again I need to restart my phone as I can't get back into field test mode if I don't.

Anyone else having this issue?
 

Michael-Dallas

New member
Feb 10, 2011
228
0
0
Visit site
Still haven't got this to work and it's pretty frustrating. I consider myself pretty tech savvy so I am sure I am doing it right. I get to the field test screen and clearly see the "back" button on the screen in the bottom right corner. I hit this and it goes right back to the dialer.

If I then try and do it again I need to restart my phone as I can't get back into field test mode if I don't.

Anyone else having this issue?

That's pretty bizarre. ##634# should add the Diagnosis app in your app list so you don't have to enter ##634# in the future (unless you uninstall the app). Does this not happen for you?

When you say it goes back to the dialer, is that the Diagnosis app dialer or the WP7 dialer?

Michael.
 

firedancer1189

New member
Jan 14, 2011
114
1
0
Visit site
I already had the diagnosis app on my phone as I use it to check the percentage of my battery from time to time.

If I go directly from that app to the field test mode (*#32489#) when I hit the back button (the bottom right one not the phone button itself) it goes right back to the app list on my phone. If I type in ##634# from the dialer, then go to field test mode and once again hit the back button it takes me back to the phone dialer.
 

Duvi

New member
Jan 1, 2011
3,094
5
0
Visit site
maybe since i'm on the unofficial debrand method, mine isn't saving.

i will probably try again after confirming that I'm unlocked forever.
 

Duvi

New member
Jan 1, 2011
3,094
5
0
Visit site
i was able to figure out my issue... the instructs were not correct for me. i actually had to go back after seeing which one i was using.
 

Members online

Forum statistics

Threads
322,381
Messages
2,241,914
Members
427,918
Latest member
cameronbosch