Resetting Problems

teddystiles

New member
Feb 4, 2011
63
0
0
Visit site
I'm resetting my SP4 because the touchscreen has been dying after a little while and I can't revive it without restarting. In general, the performance has just been degrading, which is frustrating because I really hoped that performance creep was behind us.

So you know how you want the perfect reset? I just can't get it to work. Maybe it's because I'm on the Insider fast ring, but here's what I get:

  1. After initial setup, pairing my pen, connecting to Wifi, the system asks me one final question about using express settings or customizing. I choose express settings, and the Surface restarts. Every time. I don't remember it restarting in the midle of setup. I've tried three different Wifi connections and skipped the pen pairing, hoping one of them was causing it, but it still happens.
  2. Upon restarting it, I'm asked if I own the device or work, I say that I do, then enter and authorize my Microsoft ID. Then it asks me to set up a PIN. When I hit "next" to do so, it says that it cannot set up my PIN. Every time.
  3. Once setup is complete, I end up facing a sign in screen that says "defaultuser0." I have to select my name and login (I presume, because I don't know "defaultuser0's" password. After I login, I never see defaultuser0 again.

However, if you're like me, you're just sure that this obviously botched setup can't possibly mean that you have the freshest, cleanest installation, and so you reset again. And again.

So is this an Insider issue, or is something wrong with my MS Account or my Surface? Any help is appreciated!
 

Members online

No members online now.

Forum statistics

Threads
324,068
Messages
2,244,923
Members
428,161
Latest member
Toologix