Rotation Lock is grayed out, what can I do?

Ahalim1

New member
Jun 19, 2014
13
0
0
Visit site
Rotation Lock is Greyed Out

I have a brand new Dell Inspiron 7348 2 in 1 on Windows 10. I just noticed today that it would not auto rotate and that the option for Rotation Lock in Action Center and in the Display Setting is greyed out. My computer had all the latest updates and I just updated the drivers and the problem still persists. The problem did not occur 12/6/15 so I thought that one of the updates since then had been the cause. I uninstalled them one by one to no avail. On a possibly similar note, when I boot up, airplane mode is automatically enabled and Action Center is in Quiet Hours, even though it doesn?t show it. I can resolve those both by clicking their respective icons but thought that it might me related to my current problem with rotation lock.
 

Lord Method Man

New member
May 23, 2014
56
0
0
Visit site
Re: Rotation Lock is Greyed Out

What configuration is the device in, is it opened at a standard "laptop"-type angle? I don't know how the Dell works, but with my Surface 3 the Rotation is locked and wont auto rotate if the keyboard is attached.
 

AV2RY

New member
Sep 14, 2013
1,284
0
0
Visit site
Re: Rotation Lock is Greyed Out

My tablet became absolutely uselessly after last two updates of 1511. Everything fails to Not Responding. And my SD card doesn't open at all.
One of the issues was with rotation, and "fixed it" by just opening Control Panel> Display> Advanced settings. I didnt touch anything there, as soon as I opened it screen started rotating. There is an option you can check(mark) something like Allow Autorotation..... See if it's checked
 

TheCudder

New member
Sep 22, 2013
420
0
0
Visit site
This is a common issue with 2-in-1 devices. I had the same happen on my SP4, and my girlfriend has experienced it on her HP Envy 360. It appears that Windows 10 is attempting to be "smart" by locking/disabling the screen rotation capability when it's in laptop mode --- because I guess Microsoft figure's its something that shouldn't be happening just because you've tilted your laptop a bit, and I agree. It just doesn't work out so well with the way people typically handle 2-in-1's, in that people usually are rotating and converting in the same movement.

So basically you need to make sure your device is in tablet mode before you rotate the screen. Doing any movement where you're rotating the screen and going into a tablet mode simultaneously will usually cause the device to fail to re-enable the auto rotation feature before it's detected that you want to go into tablet mode.

Example: If you have a 2-in-1 where the keyboard doesn't detach, you'll want to fold the keyboard back BEFORE your rotate the device any. This design makes using tint mode a little more of a headache.
 

Members online

Forum statistics

Threads
324,096
Messages
2,244,984
Members
428,166
Latest member
kasha963