Setting up EAS

cmajewsk#CB

New member
Jun 2, 2006
5
0
0
Visit site
Quick question, when setting up the Sprint Touch to sync with Exchange ActiveSync as I searched in the forum and didn't see anything.

When trying to add the OMA server it only allows T9 input. Going into pretty much any other application will allow you to use the full qwerty keyboard - but not the EAS setup page. Has this been everyone else's experience?

Changing the default input method to Keyboard doesn't seem to apply to the EAS setup, and neither does pressing by the 20 arrow to change the keyboard as nothing happens. :confused:

Thanks in advance for your help...
 

cmajewsk#CB

New member
Jun 2, 2006
5
0
0
Visit site
Don't really understand what you are asking. Are you just trying to change the keyboard?

Pretty much. Like I stated above (sorry if it's confusing) when setting up Exchange ActiveSync and you get to the first page to type in your OMA server, the only keyboard it will seem to allow is the T9 input - making typing a pain. When I try and change it to the standard qwerty keyboard it will not allow this for some weird reason (maybe by design?). Has anyone else seen this? Not a big deal doing one Touch but if you have to roll out 90+ I'd love away around this.

Thanks....
 

Doc31#WP

New member
Feb 5, 2007
15
0
0
Visit site
Nope I don't seem to have this problem. Touch Keynboard shows like normal so does TouchPal maybe you should give that one a try.
 

Members online

Forum statistics

Threads
322,484
Messages
2,242,090
Members
427,934
Latest member
sanju_dp