SpamBuster report

SpamBusterBot#WP

New member
Jul 27, 2008
4,752
0
0
Visit site
This is an automatic post from SpamBuster. The following spam post has been detected and made invisible to forum users:

mixman said:
mixman:
- do you have ActiveSync setup with your calendar or email? Also, have you tried setting the "keypad lock" to use the "lock key long press" under Settings --> buttons? (just an idea).

Yes, I've got ActiveSync set with my Exchange server, so that's probably what keeps "waking' it up. Under Settings---->Buttons I only see an option for "LockKey short press". The "long press" seems to be a default function. It does work if it's locked that way and the screen is turned off, but then I have to enter my PIN again to get back into things. Not what I'm used to and a bit of a pain.

To view this post please visit:
http://forums.wmexperts.com/showthread.php?p=1523907

Rules matched: a_dotus=10
Total score: 10
 

Members online

No members online now.

Forum statistics

Threads
323,710
Messages
2,244,265
Members
428,106
Latest member
Akashdeep3469