Still no hidden Wifi with Mango Update

Yankeehobo

New member
Oct 4, 2011
1
0
0
Visit site
Got the Mango update last night and still cannot connect to hidden wifi.
The + button is missing on the advanced screen under Wifi.
Anyone else seeing this? I have unlocked VP on AT&T.
 

TheWeeBear

New member
Jan 9, 2011
5,285
17
0
Visit site
Although i don't have a DVP, i tried hiding my network and it connected fine so don't think it's Mango problem as the + is present for me in advanced and everything seems fine.

Not sure why you have no + unless it's a little DVP bug.
 

TheWeeBear

New member
Jan 9, 2011
5,285
17
0
Visit site
waving.gif

welcome.gif

Hopefully not too hard to fix then with a little Zune firmware or driver update .MachoDonut. :)

How on earth do they miss things like that, you'd think they'd just say OK lets test hidden SSIDS, Check!

Obviously not. :(
 

FocusH

New member
Oct 5, 2011
4
0
0
Visit site
I do have the + button but it still doesn't work. Mango is destined to be an epic fail with incomplete features like this WIFI. No thought was given to how wireless networks are added etc...
 

tarzan_nojane

New member
Jan 30, 2012
2
0
0
Visit site
Just got a new 8GB Omnia 7, loaded new firmware 7004 on this device, and let it go through all the updates through 7740. Still don't have the ADD button in my wifi settings and am unable to see my hidden wifi. I had the same model except 16GB in December and had no such issues.

I have Dev Unlocked this phone and am able to use Registry Tools and was wondering if anyone has an idea where this setting might be.
 

Members online

Forum statistics

Threads
322,447
Messages
2,242,022
Members
427,924
Latest member
Christina Bellot