Surface Pro 3 won't turn back on! - possible solution when all hope is lost.

allen0411

New member
Apr 16, 2020
2
0
0
Visit site
I faced the same problem!!
Mine showed a flat battery icon mark when start up, and in a few seconds, black out.
Now.. it's not even showing the icon...

Everyone was asking, why such an expensive PC can spoilt so easily without any way to repair it?
Desperate and frustrated.
 

JWKATL

New member
May 4, 2020
1
0
0
Visit site
Yet another person who created an account just to say that the rubber band trick worked, so thank you to mikeychen for posting and others for confirming!

Backstory: my wife's SP3 worked 2 days ago. When she went to use it today it would not turn on. She plugged it in thinking that the battery might be dead, but that didn't help. She then tried all of the power button / volume button recommmendations, but those didn't work either.

After finding this thread I had her try the rubber band. First step was moving from her replacement charger to her MicroSoft charger. The MS charger blinked as others described, but the replacement one did not. After about an hour with the rubber band on the power button the charger LED remained solid (without blinking). She removed the rubber band and the device turned on. She is now double-checking all of her backups to ensure they are good, but we are glad that we may not have to buy her a new laptop in the middle of COVID-19!!!

Thank you again to everyone who posted their success. And for those for whom this trick has not been successful, I offer my condolences. I wish I knew other tricks to try.
 

J S 2020

New member
May 26, 2020
1
0
0
Visit site
I also created an account in this forum just to share my experience and would like to thank everyone who shared their troubleshooting experiences and insights here to help me fix my issue. (Scroll down to the end for summary.)

I came home from work and tried to turn on the SP3 and it just would not turn on. In the past, the soft-reset and/or force shutdown have worked to fix the issue.

After reading on Microsoft support forums and LifeWire about what to do if the SP3 just won't turn on:
1. I made sure that the SP3 was plugged in and charging with the white LED light lit on the cord. Then let it sit for 15 minutes or so. I was positive that the battery could not have just died completely while I was at work for 8 hours... but just in case.
2. I tried the soft-reset method (hold down power button for 10 secs, release button, and press power button again). That didn't work.
3. I tried the force shutdown method (hold down power button for 30 secs, release button, then press and hold both the power button and volume up button for 30 secs). That didn't work either.
4. I don't have a connected keyboard and was unable to attempt to turn it on with the Windows+Ctrl+Shift+B keys. However, I tried the volume Up/Down numerous times. That didn't work.
5. I disconnected accessories from SP3 and tried to turn it on normally. All I had was a microSD card. That didn't work.

I tried all the steps above several times without any success.
By this time, I did noticed that while I was doing the soft-reset or the force shutdown method, the white LED light on the power did turn on/off accordingly. I was worried that the screen hardware may have failed. After all, the tablet is 5 years old.

Then I found this forum here and read about the rubberband resurrection method, the CPR method, and the USB wake method:
6. I wasn't ready to try the rubberband method just yet since it would take hours to complete. I would do it as a last resort. I simply pushed on the the power button as hard as I could for maybe about 2-5 minutes hoping that it would clear a stuck button of some sort in there. That didn't work.
7. I gently tried the CPR method, not knowing how hard to press on the screen and the back of the SP3. I only pressed hard enough to feel the bend on the screen or the back for a couple times. I even pressed around the corners and edges just in case. Tried to power it up and nothing.
8. Then there was the USB wake method. I don't have an Xbox controller and couldn't follow this route. Then I remembered that I have a USB gamepad around and I figured that maybe I can use it as a substitute for a USB keyboard instead. At the very least, the buttons would simulate some keystrokes of a keyboard. I plugged it in. (I did remember that the white LED light on the power cord was lit while I was doing this.) I pushed all the buttons and arrow keys on the gamepad as if I was entering a secret code into some entertainment consoles like back in the day. Nothing, the screen remained black and dead silent. Then about 5-10 seconds later, the Surface Pro logo was displayed. There was a message saying not to turn off the system as it was trying to complete the Windows update. Once that was done, the login screen was displayed normally.

I figured that while I was away, the system did an update and somehow the process got stuck. The USB wake method shared from this forum woke the tablet and allowed it to complete its update. It saved me $500-$600 from paying for a replacement. Even though it took me about 2.5 hours to get the SP3 back up, I now feel everyone's pain when their Surface tablets won't turn on. Hopefully, this tablet will last me a couple more years before I have to get a replacement.

Summary: Try plugging in a USB cord connected device such as a gamepad, Xbox controller, mouse or even a cell phone to wake up the SP3.

Update:
The day after, the same thing happened again. I tried to use USB cord connected device and it still wouldn't work. This time I used the rubband resurrection method and it worked after about 4 hours. I was able to save all my data. I also updated the BIOS to allow for USB boot in case I needed to take this route in the future (it was disabled). I suspected that there is an issue with the wake from hibernation process. I disabled the hibernation function and so far it has worked well. That night right before powering down, it performed another Windows update. I was a little worried and wondered if a recent update caused this issue. The next day I turned on the SP3 and it powered up just fine. So far, no further issues.

Summary: Use the rubberband resurrection method and disable the hibernation function on the SP3.
 
Last edited:

Brant Stalzer

New member
Jul 19, 2020
1
0
0
Visit site
To echo many others: "I also created an account in this forum just to share my experience and would like to thank everyone who shared their troubleshooting experiences and insights here to help me fix my issue."

The difference for me was I have a Surface 2 which had gone into "family use" and suddenly exhibited the behavior.

After trying all the usual boots (30 seconds power, volume up + power), I had a backlight flicker one time. USB peripherals demonstrated power on boot attempt, then shutdown a few seconds later.

LED on power connector would stay solid white. Press power, it would blink once about 8 seconds later - about when the USB peripherals would shut down. So something in boot process was bailing, returning to shutdown.

Used a pencil + big rubber band to get the LED cycle going. Probably took 2-3 hours before I saw no more blink cycle.

I tried to press power and got a decent backlight for multiple seconds (progress!), then it shut off and seemingly back to bad behavior.

Before putting back on the rubber band, I tried a 30 second reset, nope.
I tried a power + volume up for 15, nope.
I tried a power + volume down for 15, ... maybe?

Don't know, because I also then flipped it over and gave it a moderate, soft-hard "massage" as I had noted that mentioned.

When I flipped it over, Surface with the dots going, so it was booting at that point.

It could have been either of the volume methods, the massage feasibly? helped a connection.

But I am highly confident the power state of not having the blink cycle helped get in line to get things working again.

I'm copying anything important, and there was a waiting Windows Update that people had been "sleeping" on, so I'm monitoring it through that. (Win 10, 1903)

Summary: Use the rubber band resurrection method and disable the hibernation function on the SP2.
 

Meheran Sayed1

New member
Jun 20, 2021
1
0
0
Visit site
Does it work with Surface Pro 4 ??

My Pro 4 is dead while it is unplugged.
But when I plug my Charger the White Solid light shows everytime from the Charger cable & Surface logo appears then switches off.
Seems to me an infinite boot loop.

In my case the Light from the Charger is On the whole time.
It's not cyclic as you guys.


Thinking to try this rubber band thing.
You all were able to identify the issue through Light coming from Surface cable but in my case I don't know how I will identify it ?
 

mlasselin

New member
Aug 23, 2021
1
0
0
Visit site
Many thanks to Mikey Chen and Mike Langford!! I really thought my surface pro 3 was dead. I found this and applied Mikey Chen's solution, with ML's variation, as a last ditch effort after a week of being unable to resuscitate the surface pro 3. I used two wooden chopsticks (instead of a popsicle stick or pen) side-by-side, along with the clip and rubber bands. I added the bands after the photo. When the next day the light on the charger was no longer flashing, my hopes were raised, surely to be dashed, when . . . success!! Thank you!!
 

Attachments

  • 20210821_190911.jpg
    20210821_190911.jpg
    1.1 MB · Views: 2

Members online

Forum statistics

Threads
323,085
Messages
2,243,224
Members
428,020
Latest member
mow