The roaming icon is always there

jefim

New member
Mar 24, 2011
1
0
0
Visit site
I bought my phone (Optimus 7) last autumn when it just came out. And since then one problem have been there all the time - the phone constantly shows the roaming icon on top of its screen (and I am in my native network, it should not be there). The bills are normal (no roaming fees), so its the phone somehow detecting this roaming incorrectly.

In addition - I tried two nokia phones (3310C, 5800) and an HTC Hero with the same SIM card - they work as expected (no roaming icons there).

Any thoughts on this?

PS My network is Elisa in Finland if it helps somehow.
 

ak0ska

New member
Jul 28, 2011
13
0
0
Visit site
I have the exam same problem. :) Did you manage to solve it?

I had a Saunalahti prepaid card before (I switched to subscription because of this phone), but with that, there was no roaming icon.
 

Winterfang

New member
Apr 20, 2011
3,541
6
0
Visit site
I don't have this problem, but try to turn roaming off on the options. Then turn your phone off, turn it on and enable roaming again.

To see what happens.
 

Aeon2k

New member
Jul 29, 2011
23
0
0
Visit site
I have the roaming icon too on the Optimus 7, but I've also had it on my previous basic phone. I think it's because my provider only rents the gsm/3G system from another provider, so technically I'm roaming in another provider's network.
 

ak0ska

New member
Jul 28, 2011
13
0
0
Visit site
@Winterfang
It only allows me to turn off data roaming, which I did and tried what you said, but it's still the same.

@Aeon2k
Well that might be, but I had a SIM card from the same carrier (only that it was pre-paid) and there was no roaming icon.

Maybe I will ask the carrier. :)
 

Staff online

Members online

Forum statistics

Threads
323,283
Messages
2,243,568
Members
428,057
Latest member
bevitalglucopre