There is no save to option when I try to add a new contact, but I have multiple accounts on my phone

W

WPCentral Question

So I have many accounts on my phone (HTC8X with the latest 8.1 SW), but I can save contacts to google only. What could be the problem?
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
Could it be that the other accounts not get synced. Go to settings > email+accounts > tap the account and check if the contact box is check marked. And sync.

Please also create an account on WC so you can reply on this post.
 

GAB3SZ

New member
Dec 2, 2014
3
0
0
Visit site
Under settings > email+accounts > microsoft account there is no contact box only Email.
Email box is checked by the way. So I tried to add a new contact from the website outlook.com and the contact is visible on the phone.
So the sync between the phone and microsoft account works but I can not able to save contact from phone to outlook.
On my college's phone (same os version but another vendor) the save to option is visible when he tries to add a new contact :(
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
Indeed that's true for the Ms account so that is no problem. ( but I did not know it was this account you could not add a contact)

Did you see this video http://m.youtube.com/watch?v=LrH3NiyQtiA
Could you confirm that this works or not works for your phone.

If not try a soft reset and try again

Bye the way welcome to WC and lets hope we can solve this problem.
 

GAB3SZ

New member
Dec 2, 2014
3
0
0
Visit site
Only google account is visible. Adding a new contact to google account works but I can not select which account to be used:
wp_ss_20150122_0003.png

According to a guide on windowsphone.com
people-edit-contact-screen_InvariantCulture_Default.png
a "save to" drop list should be between add photo and Name.
I think this is a glitch and factory reset is needed. Thank you for your help.
 

Harrie-S

Retired Ambassador
Sep 26, 2014
5,378
0
0
Visit site
Hope you did not do the hard reset before checking this.
In people hub under people is also "showing".
Push on that and then you can checkmark the accounts you want to make visible. In your case I think only google is checked marked. Checkmark the other and than you can add a contact.
 

Members online

Forum statistics

Threads
322,397
Messages
2,241,942
Members
427,920
Latest member
ohlawd