This is irritating me

mark233

New member
Dec 26, 2013
1,118
0
0
Visit site
Connect my Windows phone(s) via data cord to my Windows 10 desktop to view photos this is how it is:
Capture2.PNG

Doing the same with my android phone(s) this is how it is:
Capture.PNG

Is this normal or do I have to clickity click some secret setting somewhere for the androids?
Only a VERY few thumbnails show.
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Connect my Windows phone(s) via data cord to my Windows 10 desktop to view photos this is how it is:
View attachment 128560

Doing the same with my android phone(s) this is how it is:
View attachment 128561

Is this normal or do I have to clickity click some secret setting somewhere for the androids?
Only a VERY few thumbnails show.

Could it be that the android phone has a slower read/write speed between pc and card? So the thumbnails don't show? What about photos taken with the android phone and stored in sd card? Do those show up properly?
 

mark233

New member
Dec 26, 2013
1,118
0
0
Visit site
Could it be that the android phone has a slower read/write speed between pc and card? So the thumbnails don't show? What about photos taken with the android phone and stored in sd card? Do those show up properly?
Photos taken with the androids have all thumbnails showing. The thumbnails in question are ones that I've transferred to these phones from an external drive. All thumbnails show in Windows phone .. not so the androids.

Also (now this is interesting) .. all videos I take with the androids show no thumbnail at all. Here's a screenshot:
Capture.PNG

Now here's my windows phone showing thumbnails of the videos I've taken (or transferred from the external drive).
Capture2.PNG

:grincry:
 

Guytronic

Ambassador Team Leader
Nov 4, 2013
8,431
0
0
Visit site
I'll try it with my h5X and see what it looks like.

Post edit:
Capture.JPG
Hmmm...
I guess mine reads differently.
When I connect the Huawei utility starts.
I close that and read directly from explorer as a USB drive.
This is under W10...

Reading photos off Windows phone always did seem much easier.
 
Last edited:

xandros9

Active member
Nov 12, 2012
16,107
0
36
Visit site
On the contrary, Windows Phone's MTP connection has tended to be slower than Android counterparts for me, who sometimes have the option to straight-up use Mass Storage.

The only devices that are slower to read and copy stuff were Palm OS devices syncing via Hotsync and my Pre 2.
 

Guytronic

Ambassador Team Leader
Nov 4, 2013
8,431
0
0
Visit site
Tried another Android phone and explorer jumps right up with all the thumbnails.
The Windows mobile device utility opens after allowing the connection.

I do have fast SD cards in all the phones I use...at least the read speeds are fast.

At an earlier time after moving to W10 I had problems disconnecting my WP from the desktop without file corruption on the SD.
The USB disconnect utility is still somewhat uncooperative on my desktop today.
Especially with multiple storage devices connected.

I'll need to research a fix...
 

mark233

New member
Dec 26, 2013
1,118
0
0
Visit site
Maybe I'm not doing something I need to do. These SD cards are newer Class 10 yada yada.....my MXPE and Z3's cards are Samsung Pro 32GB...My One M8 for Windows has a Samsung EVO, and my L830 has a SanDisk Extreme 32GB....
Oh well it's not too big a deal I know ... but irritating non-the-less
 

wgs84

New member
Jan 2, 2014
170
0
0
Visit site
Maybe I'm not doing something I need to do. These SD cards are newer Class 10 yada yada.....my MXPE and Z3's cards are Samsung Pro 32GB...My One M8 for Windows has a Samsung EVO, and my L830 has a SanDisk Extreme 32GB....
Oh well it's not too big a deal I know ... but irritating non-the-less

Have you tried plugging your Android into a different computer to see if the problem repeats? I've transferred a bunch of photos from my PC to my GS7's SD card, and they show up fine. Also, photos that I've copied from my PC to my Galaxy Tab 4, Lumia 635, and Lumia 640 also show up just fine, so I don't really think this is a Windows vs. Android thing, but rather a PC setting.

Photos I've transferred to my GS7's SD Card:
Capture.JPG
 

Krystianpants

New member
Sep 2, 2014
1,828
0
0
Visit site
When directory is open go to View, click options to the right of the screen. Click "change folder and search options". Then on the view tab make sure the appropriate settings are checked to allow thumbnails.

It could also be a permissions issue so check that those files have the right permissions.
 

mark233

New member
Dec 26, 2013
1,118
0
0
Visit site
Ok this is good --- and wow I feel dumb.
Got it all figured out and all is well now BECAUSE:

I was ticking the 'Media transfer mode (MTP)' ... my lighting fast mind went "wonder if I tick the 'Mass storage mode' if it will make a difference". Ah yeah that's it. lol .... all is good now ----- good lord.
facepalmExtreme.jpg

Thank you everyone for your assistance. Very much appreciated.
 
Last edited:

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Ok this is good --- and wow I feel dumb.
Got it all figured out and all is well now BECAUSE:

I was ticking the 'Media transfer mode (MTP)' ... my lighting fast mind went "wonder if I tick the 'Mass storage mode' if it will make a difference". Ah yeah that's it. lol .... all is good now ----- good lord.
View attachment 128652

Thank you everyone for your assistance. Very much appreciated.

guess that's why the lightbulb on your head is dozing :winktongue:
 

Members online

Forum statistics

Threads
324,509
Messages
2,245,649
Members
428,220
Latest member
Wakeboards