W10 Mobile SD Card Error Scan

billy269

New member
Sep 2, 2015
43
0
0
Visit site
I installed and was using Bringcast UWP Beta this morning and all of the sudden my phone froze up and restarted. Upon startup the phone didn't even acknowledge that I had an SD Card installed (all apps on SD card were grayed out). I turned the phone off and took out the SD, booted up, shut down, reinserted the SD card, and restarted. When the phone booted up I was then asked if I wanted to scan the SD card for errors, which I said yes to. Two hours later nothing has changed. When I go into Settings-Storage it shows the SD card (28 Gb used out of 59.5 GB) but it is greyed out and has a spinning circle under it.

How long can the scan take? It seems like 2 hours is an awfully long time! Any advice would be greatly appreciated. Thanks!
 

ven07

New member
Jan 27, 2014
6,892
2
0
Visit site
Should definitely not take two hours. I would try restarting the phone again.

Correct.. lasts a few minutes at best.. I've never timed it, but it doesn't take more than 10 min on my end.

However, my card has less than 10gb of stuff on it lol.
 

billy269

New member
Sep 2, 2015
43
0
0
Visit site
I took the battery out about 3 times messing with it and nothing worked. But doing a soft reset (Power button and volume down hold) seemed to fix it. Weird. Hopefully the next time I turn the phone off and back on I don't get an error message! Thank you both and hopefully the issue is resolved.
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
I took the battery out about 3 times messing with it and nothing worked. But doing a soft reset (Power button and volume down hold) seemed to fix it. Weird. Hopefully the next time I turn the phone off and back on I don't get an error message! Thank you both and hopefully the issue is resolved.

Never take out the battery! Use soft reset (hold vol down + power 15 secs)
 

Members online

No members online now.

Forum statistics

Threads
323,628
Messages
2,244,109
Members
428,092
Latest member
raymowen