whatsapp not opening..

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

while i'm using whatsapp it suddenly closed & moved to home screen. later on i can't open it. when i tried to open, it keeps on loading. i took hard reset & reinstalled the app many times but problem remains the same. please someone help me...
 

arasan10

New member
Dec 7, 2016
3
0
0
Visit site
same issue bro even with whatsapp beta also

for hard reset:
by switch off>> power button >> volume down button>> volume up and so on.. i followed some video in youtube.
 

Paul May

Lumia 950 & Surface Pro Champion
Nov 8, 2012
347
0
0
Visit site
I've been having the same issue with several apps. I can no longer use WhatsApp. Other apps I have noticed are not working are Amazing Weather HD, MetroTube, 1st4Fans Manchester United Edition. I have hard reset my phone 3 times since yesterday and did not use a backup image when doing so. The problem still persists.
 

nzmike

New member
Dec 7, 2012
7
0
0
Visit site
Yes, there seems to be a big issue in build 14977 for non-UWP apps like WhatsApp, basically they no longer work. All the WP8 apps I wrote or reinstalled after my upgrade to WM10 (which have always run perfectly on WM10) now just get stuck at the loading screen showing a clock icon or 'loading...'. And when they are in loading the state the battery drain shoots up - I left my custom weather app on the loading screen for about 15 mins to see if it would actually start and it used about a quarter of my battery - no exaggeration. I'm on a 950XL.

Strangely this has only just started happening for me in the last couple of days despite 14977.100 being installed over a week ago.... how can this suddenly be happening?
 

deep wpdev

New member
Aug 31, 2014
7
0
0
Visit site
:angry: wasted about a full day and half doing reset, reinstall, slow ring, fast ring. restore backup image etc...
no use
Finally got it working by loading production release WIndows 10.0.10586.318
whats app works normal now.
earlier it was stuck on Loading... forever

Now, will try moving into slow ring and see if it continues to work.
 

deep wpdev

New member
Aug 31, 2014
7
0
0
Visit site
Windows Device recovery tool.
download from MS

Yes, there seems to be a big issue in build 14977 for non-UWP apps like WhatsApp, basically they no longer work. All the WP8 apps I wrote or reinstalled after my upgrade to WM10 (which have always run perfectly on WM10) now just get stuck at the loading screen showing a clock icon or 'loading...'. And when they are in loading the state the battery drain shoots up - I left my custom weather app on the loading screen for about 15 mins to see if it would actually start and it used about a quarter of my battery - no exaggeration. I'm on a 950XL.

Strangely this has only just started happening for me in the last couple of days despite 14977.100 being installed over a week ago.... how can this suddenly be happening?

Ditto.
everything worked fine till couple of days ago for me,
and all of sudden apps started crashing. had been using slow ring forever. Never had any issue
 

Paul May

Lumia 950 & Surface Pro Champion
Nov 8, 2012
347
0
0
Visit site
I used the recovery program to roll back and everything works as it should now. I did not restore from a backup to prevent any issues. My 950 runs like new again.
 

Members online

No members online now.

Forum statistics

Threads
323,730
Messages
2,244,293
Members
428,107
Latest member
xzorax