Whatsapp notifications stopped

rponting

Member
Dec 5, 2013
32
0
6
Visit site
This is the first thing i noticed after updating to RS1... No notifications now... I have changed my battery saver settings for whatsapp to always allowed... Rebooted my phone... Notifications started working for a few hours... Now, they have stopped again...
 

RedSign

New member
Aug 19, 2016
11
0
0
Visit site
I have the exact same issue with WhatsApp. But there are also no notifications for Telegram whatsoever. No notifications and no badge on the live tiles on the start screen for both of them. I wasn't even aware of that until today I started WhatsApp and realized that there are several messages from Tuesday and Wednesday. On of them was a buddy asking if I stopped using Telegram. So I fired up Telegram and there were several unread messages from Tuesday and Wednesday, too.

The Mail App is giving notification but there is nothing to see on the live tile.

A soft reset didn't help. I really don't want to do a hard reset on my Lumia 950.
 

rponting

Member
Dec 5, 2013
32
0
6
Visit site
Well that sucks. I don't want to hard reset too and lose all my app data. It really is annoying that we have to hard reset our phones after every major update :/
 

RedSign

New member
Aug 19, 2016
11
0
0
Visit site
After several reboots I got rid of this notification that says "You need to fix your Microsoft Account for apps on your devices to be able to launch apps and continue experiences on this device" and after that I was able to get a badge on the mail app again. Hoped this fixed my issues with notifications. But now this badge on the mail app stays even after reading the message and restarting the phone. Nice. Not. Ah, and of course still no notifications at all in WhatsApp.
 

RedSign

New member
Aug 19, 2016
11
0
0
Visit site
Haha, that's why I started WhatsApp because I saw it being updated yesterday in the download and updates section of the Store. And for me this is not only a problem with WhatsApp alone. And yeah it always worked fine. Till now.
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
Haha, that's why I started WhatsApp because I saw it being updated yesterday in the download and updates section of the Store. And for me this is not only a problem with WhatsApp alone. And yeah it always worked fine. Till now.

Good, definitively a hard reset with backup time. Whatsapp needs manual backup, remeber
 

rponting

Member
Dec 5, 2013
32
0
6
Visit site
Yeah I have that same problem with hike messenger as well. But my mail app is working fine. @marizio I have updated WhatsApp but still no notifications for both the apps. And after several reboots and soft resets, still no notifications.
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
Yeah I have that same problem with hike messenger as well. But my mail app is working fine. @marizio I have updated WhatsApp but still no notifications for both the apps. And after several reboots and soft resets, still no notifications.

Guess only way is a HR with backup. Most of users didn't get that.
Only thing I can say, new Whatsapp is slower and odder than ever :(
 

RedSign

New member
Aug 19, 2016
11
0
0
Visit site
Yep, I already came to that conclusion and am therefore in the process of backing up my photos, videos etc. I have already done a system backup (start screen pattern, installed apps, preferences for those apps that support backup). And yeah WhatsApp messages have to be safed within the app itself, I know. But I have no SD Card at hand and don't mind losing those messages tbh. Thanks for quick reply anyway bud. :cool:
 

RedSign

New member
Aug 19, 2016
11
0
0
Visit site
Getting the data off this phone onto my external hard drive really is a pain in the *** with this constant lose of connection and all those data shattered into a lot files with a few MB in size. :-(
 

TechFreak1

Moderator
May 15, 2013
4,625
18
38
Visit site
This is the first thing i noticed after updating to RS1... No notifications now... I have changed my battery saver settings for whatsapp to always allowed... Rebooted my phone... Notifications started working for a few hours... Now, they have stopped again...

Whatsapp has been flaky for me and whole host of apps through out insider builds but that was to be expected on insider. Unfortunately that trend has continued through production builds too. Some builds everything was awesome but recently... just horrible to put it politely.

I have the exact same issue with WhatsApp. But there are also no notifications for Telegram whatsoever. No notifications and no badge on the live tiles on the start screen for both of them. I wasn't even aware of that until today I started WhatsApp and realized that there are several messages from Tuesday and Wednesday. On of them was a buddy asking if I stopped using Telegram. So I fired up Telegram and there were several unread messages from Tuesday and Wednesday, too.

The Mail App is giving notification but there is nothing to see on the live tile.

A soft reset didn't help. I really don't want to do a hard reset on my Lumia 950.


Trust me, it's not just you either.
 

RedSign

New member
Aug 19, 2016
11
0
0
Visit site
So, I did the hard reset and tested WhatsApp with a buddy of mine. It just works again. Same goes for Telegram, btw. So whoever has problems with their notifications after installing the Anniversary Update, a hard reset definitely fixes this.

Hopefully there are not a lot of users affected by this because this bug is nasty, making the phone unreliable, and hard resetting is the hardest way of fixing problems.
 

TechFreak1

Moderator
May 15, 2013
4,625
18
38
Visit site
So, I did the hard reset and tested WhatsApp with a buddy of mine. It just works again. Same goes for Telegram, btw. So whoever has problems with their notifications after installing the Anniversary Update, a hard reset definitely fixes this.

Hopefully there are not a lot of users affected by this because this bug is nasty, making the phone unreliable, and hard resetting is the hardest way of fixing problems.

I would say monitor for it a few days and if it's still working then I will try another hard reset as I haven't done so after AU auto installed when I was asleep.
 

rponting

Member
Dec 5, 2013
32
0
6
Visit site
So, I did the hard reset and tested WhatsApp with a buddy of mine. It just works again. Same goes for Telegram, btw. So whoever has problems with their notifications after installing the Anniversary Update, a hard reset definitely fixes this.

Hopefully there are not a lot of users affected by this because this bug is nasty, making the phone unreliable, and hard resetting is the hardest way of fixing problems.
agree with you, btw did hard reset and phone's working fine.
 

Members online

Forum statistics

Threads
324,653
Messages
2,245,831
Members
428,226
Latest member
Lucasmorth