Why aren't my emails syning from wm6.5 with my outlook exchange server without enabling TSL v1.0?

Nedal_75

New member
Oct 16, 2014
2
0
0
Visit site
emails not sync. from wm6.5 with my outlook exchange server without enabling TSL v1.0?

hi all,

I have configured email setup on my windows mobile 6.5 device , but still got an error message ?Error Synchronized ? while doing send & receive.

So after researching with our networking guys they found that we need to enable the TSL v1.0 to solve this problem , and yes it?s been solved by enabling the protocol.

But this was not recommended for security issue.

So , I need help please to make it work with blocking the TSL v1.0 .
 

Laura Knotek

Retired Moderator
Mar 31, 2012
29,382
16
38
Visit site
Re: emails not sync. from wm6.5 with my outlook exchange server without enabling TSL v1.0?

Unfortunately, you'll probably be out of luck with settings for that device. Windows Mobile 6.5 hasn't been updated since January 2010, and support ended in 2012.
 

Nedal_75

New member
Oct 16, 2014
2
0
0
Visit site
Re: emails not sync. from wm6.5 with my outlook exchange server without enabling TSL v1.0?

my bad luck
okay
is there any workaround ?
is there a way to create a code in C# and sending email programmatically , without using “Microsoft.WindowsMobile.PocketOutlook” ?

Or using “Microsoft.WindowsMobile.PocketOutlook” but for Gmail servers instead of exchange server?
Because so far the only way for send ing emails is thru “Microsoft.WindowsMobile.PocketOutlook” and with
The TSL problem I have in my server I can not use it.
Hope my questions make sense , desperate to solve my issue.
 

Forum statistics

Threads
322,464
Messages
2,242,057
Members
427,931
Latest member
KarlPuccio