Why does audio come out of one side of my car's speakers?

ja206

New member
Oct 25, 2014
42
0
0
Visit site
I am using the Nokia Lumia 925 on T-Mobile with the Preview for Developers. Recently, when I plug my phone into my car's AUX port, audio comes out of the right speaker only. I have tested the headphone jack on the phone with a pair of headphones and the audio worked fine on both sides. I have also tested the cable and the AUX port on my car with another phone and both speakers worked correctly. It is also not the Xbox Music app that is the problem as notifications also are only heard through the right speaker. Thanks in advance for the help.
 

knuckles245

New member
Dec 12, 2013
119
0
0
Visit site
I am using the Nokia Lumia 925 on T-Mobile with the Preview for Developers. Recently, when I plug my phone into my car's AUX port, audio comes out of the right speaker only. I have tested the headphone jack on the phone with a pair of headphones and the audio worked fine on both sides. I have also tested the cable and the AUX port on my car with another phone and both speakers worked correctly. It is also not the Xbox Music app that is the problem as notifications also are only heard through the right speaker. Thanks in advance for the help.

I literally had the same issue, I did exactly what you mentioned as well. What I did finally was buy a whole new AUX cord, something more 2014ish and definitely not those cheapy ones you can get at a discount store, I think mine was like $10, worked as a speaker as well with a button that did everything a button did on headphones (pick-up/hang-up call, play/stop, skip tracks back and forth). My music works just fine now throughout all speakers in my car and it sounds awesome too. P.s. Got mine at WalMart.
 

ja206

New member
Oct 25, 2014
42
0
0
Visit site
I actually did buy a new AUX cord as my old one was starting to work only if you held it the right way. I was sure the cord was the problem so I bought a better one, around $10. However, I am still experiencing this issue. Thanks for the response.
 

ratsttam

New member
Jun 5, 2013
351
0
0
Visit site
Do a hard restart of the phone. The 925 has an issue where one side of the headphone jack will just give up. It's a known software issue. Usually the left side drops off, similar to your symptoms.
 

berty6294

New member
Oct 5, 2012
3,336
1
0
Visit site
Could it be that the aux cable is too fat by the head and your case is preventing it from being pressed into the port all the way? That happened to me and I was stumped for a little haha
 

ja206

New member
Oct 25, 2014
42
0
0
Visit site
I have restarted the phone and the problem still persists. I have also taken the case off as I thought of that issue as well. I am trying to avoid a hard reset as I would rather not reinstall everything and back up photos, messages and other things if avoidable.
 

cure92

New member
Feb 10, 2014
19
0
0
Visit site
Have you updated to Cyan? I've had this same issue and has driven me crazy. But ever since updating last week the problem seems to be resolved, atleast on mine.
 

Members online

Forum statistics

Threads
324,524
Messages
2,245,670
Members
428,218
Latest member
Wakeboards