Windows 10 Mobile build 15245 Discussion (Fast Ring)

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
For me, I still get the occasional reboot or battery draining too quickly. It seems more stable though, but only a little.

The main issue I have is with action center. I get notifications (e.g. a message from Microsoft Teams) but the app itself does not sync quick enough to show that new data, if that makes sense?
 

mtf1380

Active member
Nov 30, 2015
1,845
0
36
Visit site
@Ryujingt3, these quick notifications... are they actually emails coming through? and if you go to the email (synced to outlook) is a message there to read that corresponds to the quick notification?
 

mtf1380

Active member
Nov 30, 2015
1,845
0
36
Visit site
Today during a run, my 950XL lost Bluetooth connection and Groove failed to respond, then subsequently locked up (first time on this build), a soft reset corrected the issue.
 

Kerry2112

New member
Mar 1, 2016
467
0
0
Visit site
Been seeing a lot of the old "No Internet" wifi bug on this build (and the last, I think). I thought that bug had been consigned to the dustbin of W10M history...
 

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
@Ryujingt3, these quick notifications... are they actually emails coming through? and if you go to the email (synced to outlook) is a message there to read that corresponds to the quick notification?

Hello.

Yes. There is a message in whatever app the notification appears for. It is just that the notification appears far quicker.

For example, someone sends me a message on Microsoft Teams. I get the action center notification on my phone. I tap it. The Microsoft Teams app does not show that new message yet.

Later on, perhaps an hour later, I get an email telling me I got a new message in Microsoft Teams (relating to the app notification from earlier).

I am not sure I am explaining this correctly, sorry.

A better example might be the LINE IM messaging app. I use this on my PC and phone and the messages are supposed to sync. When I get a LINE notification on my phone of a new chat, I open LINE and the message is not there. That means that there is a massive gap between the same chat data on my phone versus my PC (which captures it all).

Regards.
 

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
@Ryujingt3, I think I understand what you are meaning... strange!

I think maybe I did not explain it clear enough.

Basically, the action center notifications and what happens in the app to trigger said notification are severely delayed.

Another bug I found, when the device is really low on battery the MS Teams app refuses to let you send a message (the send button disappears) until you charge it again.

What else are you all experiencing so far? I also get random soft resets too, though not as many as the last Fast Ring build.
 

Kerry2112

New member
Mar 1, 2016
467
0
0
Visit site
What else are you all experiencing so far? I also get random soft resets too, though not as many as the last Fast Ring build.

I have found this build quite stable on my 950XL DS, at least as far as restarts are concerned. I did have one case of the phone slowing down tremendously (to the point I thought it was frozen completely) but I waited a few seconds and it became responsive again.

Only real serious issue for me is the reappearance of the "No Internet" wifi bug (where the phone shows you are connected to wifi but says "No Internet"). Toggling the wifi off and on again always fixes but the bug is frequent (maybe 3-4 times a day on my home wifi).
 

dfaris

New member
Nov 26, 2012
185
0
0
Visit site
My 950 duel sim seems to be working fine other then the battery life is no where near what it use to be. I lose 50% with the phone just sitting on a desk over night. there is nothing going on other then it sitting there. This is worse then it was an update or two ago.
 

Mark Kaplan

New member
Jan 31, 2013
1,099
0
0
Visit site
Was really hoping for a new build this week to address the fingerprint sensor bug introduced in the current build. Now they've stopped responding on Twitter. Sigh. HP Elite X3 (Not so Elite)
 

Kerry2112

New member
Mar 1, 2016
467
0
0
Visit site
Was really hoping for a new build this week to address the fingerprint sensor bug introduced in the current build. Now they've stopped responding on Twitter. Sigh. HP Elite X3 (Not so Elite)

Dona tweet yesterday implied a good chance for new build today but I'm not sure if mobile would be included.
 

camaroz1985

New member
Sep 29, 2011
1,236
0
0
Visit site
I found a new issue. I tried to sign onto my work wifi, which requires being directed to a webpage where you input a user name and password. I cannot get that page to come up. I disconnected, I went into known networks and "forgot" the network, and still it just connects and says connected, but there is no internet connection.
 

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
Some more new issues for me - I logged them in Feedback Hub.

If I open Store and tap search the search then disappears. When this happened again Store took over all windows, so, even if I tried to close the Store Start was no longer there to go back to and had also become Store.

Feedback Hub sometimes hangs on the screen where you tap to submit feedback (the irony!).

Hopefully we will get a new build soon.
 

northernpipeman

New member
Jul 26, 2011
107
0
0
Visit site
My 950 duel sim seems to be working fine other then the battery life is no where near what it use to be. I lose 50% with the phone just sitting on a desk over night. there is nothing going on other then it sitting there. This is worse then it was an update or two ago.

My L950 has been like this since the CU. However, i turned off location last night to see what happended, and my standby battery drain went from 5% per hour down to 1-2%, so it was either the system or a rogue app in my case.
 

Kerry2112

New member
Mar 1, 2016
467
0
0
Visit site
Has anyone else noticed that changing background usage of Edge from "Managed by Windows" to "Never allowed in background" does nothing? I changed mine a week ago, after noticing it had 10% usage in background in past 24 hours. Today, I saw it was at 12% background usage in past 24 hours. How can that be?
 

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
Has anyone else noticed that changing background usage of Edge from "Managed by Windows" to "Never allowed in background" does nothing? I changed mine a week ago, after noticing it had 10% usage in background in past 24 hours. Today, I saw it was at 12% background usage in past 24 hours. How can that be?

How do you do that? When I go to Settings > Background Apps, I can just turn apps on or off.

I'd like to see what settings I have for this.
 

Kerry2112

New member
Mar 1, 2016
467
0
0
Visit site
How do you do that? When I go to Settings > Background Apps, I can just turn apps on or off.

I'd like to see what settings I have for this.

It's under Settings > System > Battery > Battery usage by app. For each app displayed, you can click it to select from "Always allowed in background", "Managed by Windows" or "Never allowed in background".
 

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
It's under Settings > System > Battery > Battery usage by app. For each app displayed, you can click it to select from "Always allowed in background", "Managed by Windows" or "Never allowed in background".

Thanks very much, Kerry. I will play with that and see if it helps improve the battery life.
 

Ryujingt3

New member
Nov 13, 2013
3,310
1
0
Visit site
Some more bugs for me.

This morning, my alarm did not go off and I don't seem to be recieving notifications in action center for apps either.

If the device is also on really low battery, the on-screen keyboard fails to work. As soon as you plug the device in to charge, the on-screen keyboard pops up.
 

Members online

Forum statistics

Threads
323,709
Messages
2,244,264
Members
428,106
Latest member
Akashdeep3469