WIP Build Updates 14986 and 15002 will not install

Doug Noyce

New member
Jan 11, 2017
6
0
0
Visit site
Since release of update 14986 on Dec 6, 2016, and now 15002, I have been getting errors disallowing installation.
Error:
"There were problems installing some updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help:
• Windows 10 Insider Preview 14986 - Error 0x80070005
• Windows 10 Insider Preview 15002 (rs_prerelease) - Error 0x80070005"

(I am running WIP 10 Pro Version 1607, build 14971- Update Ring: Fast)

I have been to all the MS Answers sites/forums including the Windows Insider Program (WIP) forum, the Tom's forum, and there have been countless fix suggestions, all of which I have tried with no ultimate fix. Starting with the WU troubleshooter, which reports a corrupt database, allegedly fixes it, but error returns. I have run all the DISM fixes, removed files from the Software Distribution, renamed that folder and catroot2 folder after what is now 5 weeks of daily attempts, I have lost track of all the attempted fixes. With over a year and a half on the WIP program, I have seen a lot of errors, bugs, and anomalies, all (almost) have eventually been fixed, either manually or with the next build update.

The WIP Feedback Hub (for non-WIP members, this is a place where WIP beta-testers report bugs and issues for the Win10 team to use to tweak the pre-release builds, as we speed toward the release of the Windows 'Creator's Build', the next public release version to replace Windows 10, scheduled for some time in March). Anyway, the Feedback Hub is not a 'forum' it is a one-way reporting place, now filled with reports of various glitches on various builds and releases, not the least of which are for 14986. Build 15002 was officially released to the WIP 'Fast Ring' team on Jan 9, so if it installs it will include the updates in 14986. However, as long as I continue to get this error which identifies a corrupt database, I will not be able to install it. BTW, I also tried installing it manually, with a download of the .iso file from the WIP update download site, Samey-samey. The issue is obviously on my computer, not in the update software. After what is going on 2 years running Win10 WIP, I really do not want to start from scratch, as it would take half that long again, updating from the 'Anniversary Update', the last 'clean' full version. BTW, roll back to Win7 is no longer an available option. If there is anyone here, the last bastion of Windows experts from whom I have not tapped the 'blue matter', and hopefully, there is a closet genius lurking here, that has my fix, which as there was no prior disaster that occurred since the update to 14971, I am assuming will be a very simple (perhaps TOO simple) 'glitch', that all the previous geniuses (including myself) have overlooked, on all the other forums I have used to date. Your honors, the prosecution rests!

1/12/17- Add Update 15007 to this list of uninstallable updates.

System Info:
OS Name Microsoft Windows 10 Pro- Insider Preview
Version 1607-10.0.14971, Build 14971
Other OS Description rs_prerelease
Activation- Digital license method of activation in Windows 10 that does not require a product key.
OS Manufacturer Microsoft Corporation
System Name DOUG-IQ610
System Manufacturer Hewlett-Packard
System Model F01 TouchSmart IQ610-1050f
System Type x64-based PC
Processor- Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz, 3201 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date- American Megatrends Inc. 6.09, 3/24/2011
SMBIOS Version 2.6
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer Hewlett-Packard
Platform Role- Desktop
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.8 GB
Available Physical Memory 7.93 GB
Total Virtual Memory 18.7 GB
Available Virtual Memory 8.16 GB
Page File Space 2.88 GB
Storage Drives 7 Total Space 3.4 TB Available 1.9 TB
 
Last edited:

Members online

No members online now.

Forum statistics

Threads
323,623
Messages
2,244,094
Members
428,087
Latest member
ariaabsom