Wireless sync

1jaxstate1

New member
Dec 6, 2010
3,249
9
0
Visit site
Has anyone had success with this. Mine was spotty at best. And after the Zune update, it no longer work. Anyone have a clue on what's going on!
 

ninjaap

New member
Dec 10, 2008
2,512
2
0
Visit site
Mine seems to work fine. Your phone has to be plugged into a wall charger for about 15mins before it wirelessly auto-syncs.
 

Averry

New member
Feb 2, 2011
293
5
0
Visit site
Do the phones do it on your own if you have it set up right or do you have force it through like you do on the Zune HD?
 

ninjaap

New member
Dec 10, 2008
2,512
2
0
Visit site
Yeah. Its.fully charged and plugged in for atleast 15 minutes.


Sent from my Samsung Focus using Board Express

I also read that the phone needs to be inactive - meaning you can't be doing anything else like playing games for it to sync. Although, I have found several times that talking on the phone will still allow the phone to sync. This is perhaps due to that fact that phone calls, though no multi-tasking yet, doesn't seem to interfere with running apps.
 

1jaxstate1

New member
Dec 6, 2010
3,249
9
0
Visit site
Still can't get it to sync. I went in and redid the setup. I must be doing something wrong. I just placed a single song into the phone icon, then waited 30 minutes, yet it never transferred.
 

1jaxstate1

New member
Dec 6, 2010
3,249
9
0
Visit site
Lol. Must be that. I've tried everything. I'm.trying to show off this feature to my.iphone wielding buddy who's thinking about making the switch and my Focus is making me look bad.

Sent from my Samsung Focus using Board Express
 

raremage

New member
Nov 11, 2010
64
0
0
Visit site
Lol. Must be that. I've tried everything. I'm.trying to show off this feature to my.iphone wielding buddy who's thinking about making the switch and my Focus is making me look bad.

Sent from my Samsung Focus using Board Express

I could be wrong, but I am under the impression the phone needs to be plugged in and idle for wireless sync to kick off?
 

1jaxstate1

New member
Dec 6, 2010
3,249
9
0
Visit site
Ok, how does one get this to work when after a minute or so, the phone's screen times out and the wireless connection is dropped. Is there a way to keep the wireless connection up. I've yet to get wireless sync to work and I this is what I believe is causeing the problem.
 

jim_h

New member
Mar 17, 2011
73
0
0
Visit site
Part of the problem for me is that the primitive wi-fi settings implementation won't let me prioritize the networks or even 'ignore' one. So when the phone is plugged in, recharging and ready to synch, it grabs the wrong w-fi hub every single time. I can't force it to use mine instead of one down the street. BRAIN DEAD.
 

1jaxstate1

New member
Dec 6, 2010
3,249
9
0
Visit site
That's not the issue I'm seeing. I have about 12 networks showing up in my list, but It always connects to mine.

I think I'll send MS some hate mail to see if they will respond. I want this feature to work damnit.
 

commo

New member
Dec 3, 2004
28
0
0
Visit site
Have you tried to re-establish the wireless sync option. I had connected my HTC Arrive to my mac after setting up wireless sync on my Dell Laptop and then noticed that it was no longer syncing with the Dell. I had to setup the wireless sync once more and then it started working for me. Just connect your phone to your PC and set it up again.

Open Zune, Select "Settings", "Phone", then select enable wireless sync.
 

jim_h

New member
Mar 17, 2011
73
0
0
Visit site
I don't even care about wireless synch any more. I just wish wi-fi worked as it should. Without at least an 'ignore this network', it's hopeless. Every time I bring it out of standby I have to go into Settings and select my own hub, again, and wait for it to reconnect.
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
You have to connect the phone to your PC with ZUNE and actually setup with Wireless Sync. It will only Sync on 1 wireless network at a time. In Zune, got to Settings, Phone, Wireless Sync. You may have to re-establish the setup... And then it will only sync when on the network you set it up on.

And the above posters were correct, you have to be plugged in to AC for 15 minutes before it will start.
 

Members online

Forum statistics

Threads
323,736
Messages
2,244,299
Members
428,111
Latest member
parkerouma