WM10 Lumia 950 Photos won't upload to OneDrive

RealtorTechGuy

New member
Oct 27, 2014
117
0
0
Visit site
Is this still being worked on? Photos upload for wife's 950 XL but not for me. Multiple uploads pending. One in yellow says Sorry there was a problem please try again. I ha e stopped it, restarted and re enabled with same results. Images are set to save on SD. Anyone else?
 

robert peake

New member
Jan 28, 2013
137
0
0
Visit site
im having the same issue, went on a night out, was about to delete the pics from the phone and thought id check and there not on onedrive although the settings are saying that they should be uploaded. do you think changing the settings to save to phone will do it?
 

SteveSAPA

New member
May 12, 2014
127
0
0
Visit site
I'm having a similar problem with the 950xl. I took about 20 photos yesterday & I checked today & only half are in onedrive.
I had a look at the photo details & the ones that didn't upload say the file location is the SD card but the ones that did are cloud only.
Would anyone know whats going on?
 

MP3Mike

New member
Sep 8, 2014
177
0
0
Visit site
I had contacted OneDrive support about a number if issues, including files getting stuck in a failed state, and they said that they would be releasing a "permanent" fix to this problem "soon". Of course that was more than a week ago. (Also, a problem when sharing more than one photo from the Photos app to OneDrive.
 

EspHack

New member
Jun 11, 2013
1,279
0
0
Visit site
just forget about it for the moment, if you enable autoupload it sends ALL your photos to onedrive, ALL OF THEM, no matter what, if you have taken like 3000 pics since 8.1 your app will simply hang with a non-ending list of uploads failing, from time to time you will see 2 year old photos appearing on your pc, quite the nightmare right... if you disable autoupload and then enable it after a few minutes it will upload any photo you take easily for a while, then it will start uploading everything again and then nothing you shoot will get through since it is being put at the end of the queue

now if you want to upload manually and it fails too(its w10, what were you expecting?) you can reset the app, there's a setting hidden somewhere and then it will work again for manual uploads
 

JMS DRP

New member
Nov 22, 2015
18
0
0
Visit site
Mine keeps crashing on reset in build .36. Uploading is inconsistent and I keep getting errors with manual uploads of videos.
 

Members online

Forum statistics

Threads
324,089
Messages
2,244,963
Members
428,165
Latest member
SalvaGaye