WP8 Live Tiles Not Working - Possible Fix

scottygb2k

New member
Sep 4, 2012
44
0
0
Visit site
Hi Everyone, I love my Lumia 920 but have always had an issue with the Store tile not notifying me of updates and have been using the "Todays App Updates" thread on WPC Forums to get my updates. About a month ago all my live tiles stopped working. I searched the forums and and tried the usual clear internet cache, soft reset, unpin the tile etc but nothing worked.

Im on EE in UK so waited patiently for GDR2/Amber to arrive hoping that would fix it but it didn't. Anyway, I also got fed up of Google so moved all my mail/contacts etc over to Outlook.com but got another issue of phone creating new message threads for my contacts. I Googled that and found an article on a MS answers (sorry don't have source) and they suggested removing Facebook app from phone and doing a soft reset. I had both Facebook and Facebook beta installed so removed them both and did soft reset.

As soon as phone booted up I noticed my store tile was showing 16 updates and my other tiles had updated as well. I left it for few days and tiles worked perfect including store tile. I then installed just the Facebook Beta app back to my phone and again all tiles have since been updating. I have also noticed a HUGE increase in battery performance, my normal day to day usage left me with 10-20% at end of day but now im getting 50-60% battery left at the end of each day. I have no idea why it fixed the tiles and no idea how my battery suddenly increased but I am well happy. It didn't resolve my new message threads problem but i can life with that.

It may not help everyone, but its been driving me crazy and this worked for me so thought I would share in case it helps others.
 

androidtoWM

New member
Nov 15, 2012
375
0
0
Visit site
i've the same problem (store tile not showing the app updates count). will uninstall FB beta and do a soft reset like you suggested.

Thanks for posting this.
 

bdchambers79

New member
Jun 21, 2013
91
0
0
Visit site
I'm having a similar, though not exact, problem. My Messaging tile and email tiles update nicely, but nothing else does. This is especially a problem for my battery tile, as it recently read "85%" but, when I opened the app, informed me the actual charge was 22%. I'll try that fix and see if it helps.
 

mr_808

New member
Oct 30, 2012
64
0
0
Visit site
If your live tiles aren't working or your battery is draining quickly all you have to do is turn your phone off for a minute or two and then turn it back on. DON'T do a soft reset; that never fixes the issue. I do have to do this every now and then and it always works for my L920.
 

fwaits

New member
Mar 9, 2008
875
1
0
Visit site
Check the posts by Mr. Brown and myself in this thread for some tips on restoring live tile functionality.

http://forums.windowscentral.com/windows-phone-8/238665-live-tiles-dead.html

It mostly comes down to too many background agents running. The apps allowed in the background tasks are not the only ones running agents so check settings inside each of your apps and disable them if you are not wanting that functionality for said app.
 

Members online

Forum statistics

Threads
322,530
Messages
2,242,195
Members
427,942
Latest member
Mallandyrr