1. R32_Rocky's Avatar
    Well, I might have caused some of these myself, not 100% sure, but here is what is happening so far:

    1) Internet Explorer seems to be stuck in a zoom IN mode, and there seems to be no way to zoom it out to a normal size. I tried the zoom in/out controls, but soon as you exit that, it zooms in again. And the zoom +/- bar on the side does nothing at all with MSIE. This seems to have started when I first got the phone and had to zoom in to login to my Wells Fargo online banking page. Opera is not recognized by Wells Fargo so will not work in desktop mode, so have no choice but to use MSIE.

    2) I did a hard reset to bring the phone back to OEM so I could try that Verizon TP2 "Good Things 2 Life" collection of tweaks. Of course it wiped everything out, but I had thought I had all my install files saved to my SD card. But now I cannot find the VZ NAV install, and for some reason I am not able to get to the VZ NAV download page. It keeps giving me a network error, that the system is down. And when I try to get to the VZW Today web page, I get the 404 error.

    3) I also cannot find my Weatherbug install CAB, and when I go to the Weatherbug website, it only shows a pay version for download (?????).

    4) Even though I have calibrated my screen a number of times, my presses on weblinks never seem to work right. Even with the stylus (I do have "big" fingers LOL).

    Any hints, tips, or tweaks I should try perhaps? Thanks
    Last edited by R32_Rocky; 10-24-2009 at 03:36 PM.
    10-24-2009 03:27 PM
  2. Dave Blake's Avatar
    1) Have you tried Skyfire yet?

    2) Are you sure you are connected to the Internet? Other then that I have no idea sorry.

    3)

    4) I have the same issue with Opera works great most of the time then all of the sudden it turns buggy. I am doing some testing to see if I can find the reason.
    R32_Rocky likes this.
    10-24-2009 07:31 PM
  3. R32_Rocky's Avatar
    1) Have you tried Skyfire yet?

    2) Are you sure you are connected to the Internet? Other then that I have no idea sorry.

    3)

    4) I have the same issue with Opera works great most of the time then all of the sudden it turns buggy. I am doing some testing to see if I can find the reason.
    1) yes, I just tested Skyfire, and Wells Fargo online banking does work with it, great! But, the screen is horrible. The fonts and everything is blurry as hell, like a poorly made PDF image. I even downloaded the MS Font Pack from 2 Life's post, still blurry, but at least useable.

    2) yes I am connected to the Internet. But for days now, I keep getting the error that the VZW NAV download page is not available. ARGH.

    I guess I might need to think about either removing 2 Life's cab, or doing another hard reset and rebuild from scratch again. At least thanks to MS My Phone, it is easy enough to get my contacts back in minutes.

    Many thanks for your help AND patience with me!!!
    10-25-2009 02:29 PM
  4. R32_Rocky's Avatar
    1) yes, I just tested Skyfire, and Wells Fargo online banking does work with it, great! But, the screen is horrible. The fonts and everything is blurry as hell, like a poorly made PDF image. I even downloaded the MS Font Pack from 2 Life's post, still blurry, but at least useable.

    2) yes I am connected to the Internet. But for days now, I keep getting the error that the VZW NAV download page is not available. ARGH.

    I guess I might need to think about either removing 2 Life's cab, or doing another hard reset and rebuild from scratch again. At least thanks to MS My Phone, it is easy enough to get my contacts back in minutes.

    Many thanks for your help AND patience with me!!!
    I was on the phone with Verizon tech support, and finally was able to get to the VZW Today home page AND was at last able to re-download the VZ NAV. It appears one of the tweaks in the Good 2 Life TP2 Verizon collection had broken Opera, or at least some of its links. SPB Shell 3.5 was NOT the problem though, as everything worked with it just fine. It was only after I did a hard reset and installed the Good 2 Life collection of tweaks that it broke. Guess now I need to do some digging and find the individual tweaks to add one at a time.
    10-25-2009 05:44 PM
LINK TO POST COPIED TO CLIPBOARD