1. cybernouris's Avatar
    Hey guys,

    I was on the Update 1 DP on my Lumia 1020 and chose to downgrade to WP8 to get cyan and official 8.1 and then update again to update 1 DP.

    Before starting I backed everything up, using the built-in backup feature.

    After WP8 was recovered, when I connected my MS account, I was offered to choose if I want to restore a backup from the last time my phone had WP8, just before the 8.1 DP came out.

    I declined.

    I continued with updating my phone to 8.1 and Cyan, enabled preview for developers, got to Update 1 DP once again and finally I did a hard reset.

    After that, the setup didn't give me a prompt to restore my previous 8.1 Update 1 backup. Anyone experienced anything like it?

    My versions are:

    WP OS: 8.10.14147.180
    Firmware: 3051.50009.1424.0003
    Using the GB Country Variant.
    08-08-2014 05:06 AM
  2. roni09riku's Avatar
    I downgraded and upgraded exactly as you did but after hard resetting when I got GDR1, it offered me a restore but not everything was there. The contents of the live folders and the live folders themselves that were on my start screen weren't restored.
    08-08-2014 05:11 AM
  3. cybernouris's Avatar
    Did you choose the same region as before?

    I was using the US region for Cortana, but when setting up I chose my country, Greece, maybe that's the reason?

    Hard resetting once again to try with US region from the beginning.


    ***Edit***

    Just set up the phone again. No prompt to restore. I turned on backup in settings. The weird thing is that messages (SMS) were restored. I click manage backups, but it says using 0 out of X GB in Onedrive, and the two check boxes are grayed out. So maybe this means that despite making a backup (I did it 3 times!!!) it never really did anything, I don't know.

    This is really awful since I lost all app settings and app data, from whichever app actually used backup and I have to reinstall everything on my own. I already regret not waiting to get cyan on the update 1 DP for whenever MS releases the encryption bug which made them halt the update for all DP users.


    ***Edit 2***

    It's a rollercoaster as it seems. I did hard reset once more. I chose the US region in the setup the very first time the phone asked me to choose. And finally, I got a prompt about restoring my backup and it's restoring as I write this down. My fault in my previous try was that I chose Greece region again, didn't add an account and changed to US later in the settings. Restarted and added my MS account then.

    So for anyone who may have the same problem, try setting the same region you had when you did the latest backup. I can't think of any reason why region could affect the restore/backup process, but for me it did.
    Last edited by cybernouris; 08-08-2014 at 06:29 AM.
    08-08-2014 05:22 AM
  4. morethanslightlyannoyed's Avatar
    Same problem for me. The region is the correct one (uk) but the phone shows no backups! Text messages are there ok!!! But no apps, start screen settings or anything else. And no way to get it all back it seems!
    08-08-2014 08:11 AM
  5. morethanslightlyannoyed's Avatar
    Hard reset after updating to 8.1 update 1 seems to have done the trick. Backups seem to be tied into the OS version on the phone.
    fishyuk likes this.
    08-08-2014 10:29 AM
  6. fishyuk's Avatar
    Ah cool, just about to do the same process on mine. Not the end of the world to be honest but it is a real pain having to re-do apps, etc so fingers crossed I get the same result :-). Was worried that by signing in to get the dev preview update to U1 it might then wipe the backup.
    I had a ton of trouble getting a successful backup on WP 8.1 U1 in the first place. Had stuck at 11%, stuck at 96%. Several backup deletes and a soft reset later I seem to have managed one (if anyone else reading this thread). Here goes :-).
    08-14-2014 05:33 AM
  7. simplyingenious's Avatar
    Didn't worked for me at first time and even after several resets. Then I updated to developer preview update, but still no prompt for restoring backups. This is what worked for me
    • Reset the phone after Updating to Cyan and installing windows phone 8.1 developer preview update.
    • On the region selection screen, selected the same region which was selected at time on backing up data. In my case, it was set to United States. So on this screen I chose United States as my region. Phone will restart now.
    • Now that the phone has rebooted, you'll be setting up the phone. Connect to Wi-Fi.
    • [IMPORTANT]You'll reach setting up time zone screen. In earlier attempt to get prompt for data restore, I was not selecting the same time zone as that of the region. I was selecting GMT+5, Pakistan timezone. It never prompted for data resotre. In a successful attempt, I selected US & Canada timezone to match with the region selected in the previous step.
    • Setup Microsoft account.
    • You'll now be prompted to restore from all the available backups on one drive. In my case, I have 4 different backups stored on one drive. Select the one you've created using this device.


    What was restored?
    • Start screen
    • Start screen wallpaper
    • Start screen tiles positions/sizes. Pinned app tiles will be greyed out until it finishes re-installing of those apps. Once the app is installed, greyed out pinned tile will be displayed normally.
    • Applications were re-installed, and then their respective data restored. Some apps lost their settings. I had to re-configure them.
    • Accent color
    • Phone settings
    • Email and accounts. It will ask you to re-enter your passwords for each restored account.


    Hope it helps
    08-16-2014 04:46 PM
  8. Nor Ikhwan Ali's Avatar
    Start screen tiles positions/sizes. Pinned app tiles will be greyed out until it finishes re-installing of those apps. Once the app is installed, greyed out pinned tile will be displayed normally.
    I downgraded from DP to Cyan and my start screen is the default factory settings so this didn't happen to me. No biggie though, since my start screen has so few items I have no problems setting it up like it was before the reset.
    08-20-2014 08:00 PM

Similar Threads

  1. Facing a lag when returning to start screen WP8.1 GDR1
    By Lance_WPCentral in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 38
    Last Post: 09-18-2014, 11:10 PM
  2. Error 0X80070002 when trying to update from WP8.1 to WP8.1 Update
    By Paul David O in forum Windows Phone 8.1
    Replies: 4
    Last Post: 08-30-2014, 10:31 AM
  3. Things to dislike about the 920!
    By v009 in forum Nokia Lumia 920
    Replies: 37
    Last Post: 08-11-2014, 04:10 PM
  4. How long did it take you to update to Cyan?
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 08-09-2014, 09:54 AM
  5. WIFI-DIRECT coming to wp8 cyan?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 04:13 AM
LINK TO POST COPIED TO CLIPBOARD