1. Gregory Whatley's Avatar
    PROBLEM SOLVED, SEE POST #12

    Yesterday, my computer decided it was 2018, so Windows 10 won't boot anymore. The technical preview was set to expire in April this year I believe. It doesn't act all other versions of Windows does when the product key expires, it literally WON'T BOOT anymore. I can't even start using my Windows 10 installation media for the same reason. Luckily, I've dual booted with Windows 8.1, but changing the date and time there only works for the session. Restarting the computer erases my changes. As of typing this, it is 2:03 AM, Wednesday, May 02, 2018. I tried using the command prompt option in the troubleshoot menu from the dual booting menu to change the date, but like I said, it only stays in effect for that session only. What can I do to stop this?
    EDIT: Here is a list of the current things I've tried (but have not worked):
    • Change BIOS date/time
    • ̶R̶e̶p̶l̶a̶c̶e̶ ̶C̶M̶O̶S̶ ̶b̶a̶t̶t̶e̶r̶y̶ (this was the answer)
    • Change date/time from Windows 8.1
    • Change date/time from command prompt in the dual booting menu
    • Reinstall Windows 10 Technical Preview


    wp_20150224_07_59_39_rich.jpgwp_20150224_08_01_00_rich.jpg
    Last edited by Gregory Whatley; 02-25-2015 at 08:57 PM.
    02-24-2015 08:06 AM
  2. suburbanl3g3nd's Avatar
    Go to the system BIOS and change it back to today?
    02-24-2015 08:08 AM
  3. Gregory Whatley's Avatar
    Thanks, but that somehow did not work... After I saved changes and rebooted, automatic repair started to diagnose my PC, then reported it could not find a problem. I restarted again, then was greeted by the BSOD for half a second, once it restarted for the last time, the same error message popped up.
    02-24-2015 08:15 AM
  4. vk4421's Avatar
    If u have desktop PC with CPU... Try to remove the date time battery and put it again after 2minutes... And switch it on...
    02-24-2015 08:42 AM
  5. Gregory Whatley's Avatar
    I'll give that a shot soon. Thanks for your help
    vk4421 likes this.
    02-24-2015 08:47 AM
  6. Gregory Whatley's Avatar
    If u have desktop PC with CPU... Try to remove the date time battery and put it again after 2minutes... And switch it on...
    I went out and bought a new coin battery and changed all my settings back, but that still didn't work. I just posted another thread in the official forum. I'll do my best to keep both threads up to date.

    Thanks for all your help so far!
    02-24-2015 02:10 PM
  7. mjperry51's Avatar
    Have you tried a clean reinstall of W10??
    02-24-2015 04:07 PM
  8. Gregory Whatley's Avatar
    I tried to, but even the installer has the same date restriction.
    02-24-2015 04:25 PM
  9. Harrie-S's Avatar
    I tried to, but even the installer has the same date restriction.
    If you go to the "Change date and time settings ..." there is also a setting called "internet time"
    The time on your pc gets synced with this "time.windows.com"
    Maybe there you have a "strange" setting.
    02-24-2015 04:37 PM
  10. Gregory Whatley's Avatar
    If you go to the "Change date and time settings ..." there is also a setting called "internet time"
    The time on your pc gets synced with this "time.windows.com"
    Maybe there you have a "strange" setting.
    Yeah, I noticed that too. I played around with it awhile ago (turned it off, changed the server), but nothing changed.
    02-24-2015 05:00 PM
  11. Alain_A's Avatar
    If you go to the "Change date and time settings ..." there is also a setting called "internet time"
    The time on your pc gets synced with this "time.windows.com"
    Maybe there you have a "strange" setting.
    just for the fun of it. I went in times.windows...that feature was stopped...I updated it...I don't know what difference it would make to the PC as I always received update through windows
    02-24-2015 05:17 PM
  12. Gregory Whatley's Avatar
    I restarted for another blind attempt at getting into my Windows 10 installation media, and to my surprise, the installer started. I did a system restore to a few days ago (I actually don't think I had to do that because if I was able to boot my installation media, the new BIOS settings must have finally taken into effect), and now Windows 10 is up and running with the correct date!

    I'll say here if anyone else has the problem, the answer is change the CMOS coin battery, redo your settings, restart a few times, then try to boot Windows.

    Thank you all so much for your help!!
    02-25-2015 08:45 PM
  13. lamdfer's Avatar
    Boot your computers from an image file on network. Its easy to use it. AOMEI PXE Boot Tool, After installation, you just need a few clicks following the guide. Besides, it supports synchronous boot of multiple computers. You can add HTTP method to speed up the downloading of image file, then click Yes to automatically discharge the occupied port.
    04-14-2015 03:37 AM

Similar Threads

  1. Windows Phone and PC not syncing
    By ttsoldier in forum Windows Phone 8.1
    Replies: 14
    Last Post: 03-08-2015, 11:43 AM
  2. Microsoft Is The New Google, Google Is The Old Microsoft
    By FearL0rd in forum Microsoft News & Rumors
    Replies: 9
    Last Post: 02-26-2015, 12:46 AM
  3. Replies: 1
    Last Post: 02-25-2015, 03:02 PM
  4. Replies: 2
    Last Post: 02-24-2015, 11:51 AM
  5. Blobb a slippery puzzle game for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-24-2015, 07:11 AM
LINK TO POST COPIED TO CLIPBOARD