1. mrcosmo's Avatar
    Hi all,

    i have a strange problem, i installed the new windows 10 preview build and everyting works fine except the wifi.
    the wifi will connect to my wifi network at work but i cant seem 2 connect it to my home network.
    anyone knows what the problem could be?
    only difference is the ssid is secret at home but this cant be an issue becuase windows 8 laptop is working fine.

    anyone who can help me with it?
    06-30-2015 02:18 PM
  2. Harrie-S's Avatar
    Did you already try to uninstall your home wifi network on your phone and reinstall it.?
    Did you already try to unhide your SSID and see if this indeed is not the problem? (w10 is a preview and not a complete OS)
    Did you already try to reset your home router?
    06-30-2015 04:56 PM
  3. ItsIllak's Avatar
    I've installed the preview and I'm also having Wifi problems. In my case, it connects fine at home but simply won't connect to my work Wifi. I know very ilttle about the differences but work is using the PEAP protocol...


    Sadly I work for a mega-corporation that don't support Windows Phone and so don't really care!
    07-01-2015 09:40 AM
  4. webhostau's Avatar
    The windows10 shouldn't have anything to do with your router. Have you shut down both the computer and router and start it up again ? Who is your service provider ? * sorry cant be too much more help.
    07-02-2015 08:44 PM

Similar Threads

  1. Windows Phone 8.1 connects to all wifis except home wifi?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 07-01-2015, 05:35 PM
  2. Why isn't the wifi driver working?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 07-01-2015, 02:52 PM
  3. Replies: 0
    Last Post: 06-30-2015, 01:23 PM
  4. Replies: 1
    Last Post: 06-30-2015, 10:14 AM
  5. Can I get some help with some Lumia 540 problems?
    By WPCentral Question in forum Microsoft Lumia 540
    Replies: 0
    Last Post: 06-30-2015, 01:35 AM
LINK TO POST COPIED TO CLIPBOARD