11-28-2015 10:11 AM
111 1234 ...
tools
  1. ClixT's Avatar
    Same for my ATT 920...

    What I can do and found out:


    • I can go to settings through action center and mess with. Transparency slider and more colors are present too..
    • Also if I press the back button, it'll show a mouse pointer on the top left corner..
    05-14-2015 03:18 PM
  2. ncbartschi's Avatar
    Update:

    Did a hard reset on my M8. Seems to have fixed start screen not loading, although still very slow to load the start screen sometimes.

    Might be an issue with migrating apps when upgrading to 10. I suggest everyone to do a hard reset if they're having any problems.
    05-14-2015 03:22 PM
  3. avi_920's Avatar
    GUYS!

    Nothing to worry. Just do a soft reset. No need for hard reset.

    It happens only when you return form the settings.

    I'm using L920, have never hard rested even once with W10.
    05-14-2015 03:23 PM
  4. OwlPower's Avatar
    After wait for 30+ min with the "Loading...", I just did a factory reset. If the phone was actually doing something important for over 30 min, then they should have added a progress bar so I could tell what was going on.

    After the factory reset everything is working. I noticed before the factory reset that my Bluetooth would not enable and the wifi could not find 5 Ghz, only 2.4 GHz. Both of those problems are gone after the factory reset. Bluetooth and 5 GHz wifi are working.
    05-14-2015 03:23 PM
  5. Joshua Jackson's Avatar
    Icon is "loading...", as well.
    JJ
    05-14-2015 03:24 PM
  6. tk-093's Avatar
    My update went ok initially, but I immediately did a hard reset to start fresh. After the first hard reset (which took like 20 minutes) I went through the setup and it was stuck on the screen that said APPS A few more apps still need to finish installing... etc.

    That went for like 30 minutes and I thought it wasn't going to finish because I had skipped the WiFi setup and I didn't have any LTE showing, so I did a soft reset.. it booted up and I had just three blank tiles on the start screen and only had a hand full of apps in the all apps page. Settings was not one of them so I couldn't hard reset without doing the hardware hard reset.

    Now I'm back at that same Apps screen but connected to WiFi as well..... here's hoping it gets past that eventually.
    05-14-2015 03:43 PM
  7. thx_nb's Avatar
    I can confirm, a soft reset (hold volume down and power until it restarts) fixed it on my 930. No need for a hard reset.
    05-14-2015 03:46 PM
  8. Joshua Jackson's Avatar
    Is there a difference between the "soft reset" (volume down + power) and just holding the power button and swiping down?
    I just did the power, twice, and it's still "loading...".
    JJ
    05-14-2015 04:25 PM
  9. Joshua Jackson's Avatar
    I wonder if this is part of the "screen scaling" issue that was hindering 10 on the Icon/930, to begin with.
    JJ
    05-14-2015 04:36 PM
  10. darkest.white's Avatar
    I had the same issue. Took forever to get passed it. I do not have the updated settings page and no option to toggle more tiles of start screen background :(
    05-14-2015 04:39 PM
  11. Glenn Ruysschaert's Avatar
    Getting the same here, maybe it's the apps still installing in the background.
    I will let it run overnight and see how it fares in the morning.
    Tried a couple of soft resets already, the start screen did work immediately after the update finished.
    05-14-2015 05:02 PM
  12. vinscuzzy's Avatar
    Yep, same issue on my 1520.3. Just hard reset before I got here, waiting for it to restart now.
    05-14-2015 05:08 PM
  13. Philip Clemow's Avatar
    Hard reset fixed it for me ...

    Probably couldve waited but a clean install is probably the better option anyway ...
    05-14-2015 05:09 PM
  14. anon(5383410)'s Avatar
    HTC One M8 here.

    Having the same exact problem, updated to latest build fine, but immediately after I couldn't load the Start screen, everything else seemed to work fine. Got the Start screen to show twice, but couldn't get it back. When I did see it, it was scaled very strangely, with tiles only taking up 3/4 of the screen aligned to the left. After much restarting and playing, seems the best way to actually get the Start screen to show is to restart and let it "Load" for a few minutes, eventually you'll get it back. I used a combination of opening Cortana and using the back button to get it working again.

    Quick warning to everyone:

    I couldn't open settings from the Action Center. I had to wait for Start screen to show to toggle settings and attempt a hard reset. It's resetting right now, will post back with an update in a few minutes. Hopefully this clears the issue.
    Exact same thing happening to me with my HTC One M8. Start screen stick on loading. I've been able to get it to show a few times but mostly just a lot of "Loading...".
    05-14-2015 05:24 PM
  15. Martinspire's Avatar
    I had the issue again when i had rebooted my phone. I had waited for about an hour after which the startscreen showed, but after reboot it was a mess again.

    Then i tried hard-reset and everything looked fine. But as soon as i started installing my apps again, it would fail on the startscreen again. Showing me the loading message.

    Now i don't know what triggers the loading but i feel that this is an issue i cant live with.
    I think i might go back to 8.1 again since this is just not working out. And perhaps i'll try installing win10 again, but i doubt it will make a difference. I think there might be something wrong with the installation but i don't know if it might be fixed with a full reinstall.

    I'll just wait again until i can see the startscreen again and do some more testing. If it works again and also after reboot i will keep it, but otherwise i'll try a clean reinstall.
    05-14-2015 05:26 PM
  16. OwlPower's Avatar
    Now that I got past the start screen problem, I just realized that the Spotify app crashes on load. No way! ... gotta have tunes. Firing up the recovery tool now to go back to 8.1.
    05-14-2015 05:30 PM
  17. grezmel's Avatar
    All working fine now that the apps have updated. For some reason it reinstalled all apps regardless of whether I had uninstalled them in the past......
    05-14-2015 05:31 PM
  18. Asskickulater's Avatar
    I encountered this issue on my 1520, resetting to factory settings fixed it, and dunno if I just had a one off bug, but the first time setup screen was blank aside from the emergency call and accept button, restarting the phone from there fixed that one.
    05-14-2015 05:49 PM
  19. ultimatedeath91's Avatar
    Same problem with my at&t Lumia 920. I made it through the whole download and install. I can only get to things through Cortana but that barley works
    05-14-2015 05:52 PM
  20. argeniszurita's Avatar
    I have the same issue on my Lumia 1520 :)
    05-14-2015 08:16 PM
  21. kenzibit's Avatar
    Guys I did a hard reset and all is good. Just that I no longer have my ME tile and can't create folders by dropping an app on another app.
    05-14-2015 08:22 PM
  22. Dhileepudu Jambula's Avatar
    Soft Reset did the trick for me...but do want to go back to 8.1 though as the "LOOK" is not that much rich, the Icons are bit blurred and much more...
    Will be happy if everything looks rich like 8.1...
    05-14-2015 09:29 PM
  23. ncbartschi's Avatar
    Looks to me like the start screen loading issue is just a problem with migrating old apps on first run. Explains why some people are able to solve it by just letting it "load" for a while. Alternatively, a hard reset fixed it immediately for me, along with a few other issues.
    05-14-2015 10:57 PM
  24. taymur's Avatar
    same here. Wish someone finds a fix
    05-15-2015 01:57 AM
  25. adrian1338's Avatar
    Well I kept it loading over night hoping some background processing or drive encryption would be causing this(drive encryption was set to default) maybe in combination with the new feature of "hard reset lock for MS account" but it still just set on loading. Soft reset once or twice.
    Looked through all settings. Battery Saver said that Settings is taking 100% of the battery(well its the only thing I could use)
    Alarm worked, incoming calls worked. Cortana worked with strange letters though and project Spartan kind of worked as well

    My device is a NL920 on EE. Went for the Hard reset now :(
    05-15-2015 02:02 AM
111 1234 ...

Similar Threads

  1. Surface updater ui Change win10
    By Geo Hutchings in forum Microsoft Surface Pro 3
    Replies: 8
    Last Post: 05-15-2015, 11:07 AM
  2. Xbox Music Live Tile Always On
    By amgray86 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-14-2015, 12:00 PM
  3. Tom Clancy's Rainbow Six Siege will breach and clear the Xbox One on October 13
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-14-2015, 11:30 AM
  4. Lenovo yoga 2 pro screen not turning on
    By enzom09 in forum Ask a Question
    Replies: 0
    Last Post: 05-14-2015, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD