1. ericr42's Avatar
    Lock screen works, settings work, notifications work (even opens the correct app). Unfortunately, I have no Start screen at all and swiping left doesn't reveal the app list. If I go into an app via notifications or settings and then back out to what should be the Start screen it says "Loading..." but never loads.

    I've rebooted and done a soft reset with no change. I suppose a hard reset is next and, assuming that fails a recovery. So disappointing.
    05-14-2015 09:33 PM
  2. MaulerX's Avatar
    Same thing happened to me on my 1520. Was disappointed. Did a hard reset and it worked. Really happy and digging it.
    05-14-2015 09:36 PM
  3. TMavC5's Avatar
    I'm glad its on my play device. This is probably useless Preview ever release. Do not install preview on your primary....
    05-14-2015 09:43 PM
  4. Laura Knotek's Avatar
    Mine showed "loading" for almost 3 hrs. I did 2 soft resets and finally saw a start screen and app list.
    05-14-2015 10:28 PM
  5. alb3530's Avatar
    I'm waiting for all apps to install...

    There are 19 queued apps.

    After that, i'll try the soft resetting as well
    05-14-2015 10:49 PM
  6. ganga rapu's Avatar
    in my lumia 520 showing same problem it always showing loading
    05-14-2015 10:55 PM
  7. adrian1338's Avatar
    Well I kept it loading over night hoping some background processing or drive encryption would be causing this(drive encryption was set to default) maybe in combination with the new feature of "hard reset lock for MS account" but it still just set on loading. Soft reset once or twice.
    Looked through all settings. Battery Saver said that Settings is taking 100% of the battery(well its the only thing I could use)
    Alarm worked, incoming calls worked. Cortana worked with strange letters though and project Spartan kind of worked as well.
    After the hard reset it cant get passed my exchange and office365 account password recoveries. had to restart from there as well
    05-15-2015 02:20 AM
  8. LSDigital's Avatar
    Same with me. Its fine, after a reset althought. 920 here.
    05-16-2015 02:34 AM
  9. Vithichuvan jayakumar's Avatar
    Lumia 1020
    for me hard reset did not fix the Start Screen Loading
    after the hard reset is worked but later again Start Screen Loading..
    05-16-2015 03:28 AM

Similar Threads

  1. Is the Mail /Outlook app updated to support Live Tiles & and Sync Multiple Folders?
    By desitunez in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 09-28-2015, 04:00 PM
  2. [10080] Cortana issues - Crashing
    By Simon McK in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 07-02-2015, 03:38 AM
  3. [Window Mobile 10 - Build 10080] - Cannot open App Contact
    By lovedota21 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 05-15-2015, 04:11 AM
  4. Replies: 1
    Last Post: 05-15-2015, 02:47 AM
  5. My L1320 dead on 10080 !!
    By congthanhgiong in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 05-14-2015, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD