1. maxb4000's Avatar
    Hi,

    I have a bootloop on my Lumia 435: it's just rebooting with the Microsoft logo and then Windows and finally the Recovery (settings icon) and stays about 10-20 seconds and it's starts over again. I have upgraded from Windows Mobile 8.1.

    How can I fix it ? Or restore to Windows 8.1 and wait for Microsoft to release a fix ?

    Thanks !
    06-26-2015 10:43 AM
  2. worldspy99's Avatar
    Hi,

    I have a bootloop on my Lumia 435: it's just rebooting with the Microsoft logo and then Windows and finally the Recovery (settings icon) and stays about 10-20 seconds and it's starts over again. I have upgraded from Windows Mobile 8.1.

    How can I fix it ? Or restore to Windows 8.1 and wait for Microsoft to release a fix ?

    Thanks !
    Might want to go back to WP8.1 and wait for a final or a more stable build to be released. Good luck.
    06-26-2015 10:49 AM
  3. maxb4000's Avatar
    I can't wait :)))
    06-26-2015 10:55 AM
  4. renuzaki's Avatar
    just use windows recovery tool to return to 8.1
    there is no workaround for your problem atm.
    06-26-2015 12:12 PM

Similar Threads

  1. Keep notifications private on the lock screen
    By steppyhen in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-11-2015, 08:32 AM
  2. Great Build but Remaining Nagging issues in 10149
    By michail71 in forum Windows 10 Mobile Insider Preview
    Replies: 40
    Last Post: 06-29-2015, 09:10 AM
  3. Holding the windows button now works on my 830!
    By KarmaEcrivain94 in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 06-28-2015, 05:19 PM
  4. Lumia 520 crashes with gear and lighning bolt
    By serban andrei in forum Nokia Lumia 520
    Replies: 0
    Last Post: 06-26-2015, 09:31 AM
  5. Why aren't extras and info app working on Build 10149?
    By Windows Central Question in forum Nokia Lumia 820
    Replies: 1
    Last Post: 06-26-2015, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD