1. DCTF's Avatar
    [EDIT] Problem solved by Ashish Gupta below. Make merry with his Thanks and Like buttons, one and all

    Sorry to make my own thread on this, but I've tried everything I can think of.

    Adding Google in accounts goes fine through every stage of verification, but after the 2-step code I get the Permission screen ("Windows Phone would like permission to handle your email, read your contacts' info" etc). There are two buttons: Cancel and Accept. Neither of them responds to touch at all.

    I'm on L930. I've tried pure resets with no use of a backup, where I don't even sign into my MS account until it's done the full 8.1>10>latest 10 installation. It's always the same. I tried adding Gmail as an "other" POP3 account, but it constantly asks for my password and never manages to sync. Any ideas, please?
    Last edited by DCTF; 06-26-2015 at 12:55 PM.
    06-26-2015 12:17 PM
  2. worldspy99's Avatar
    Did you do a hard reset?
    Did you let is crunch through all the background stuff for maybe 20 to 30 minutes before trying? I have heard that it is taking a bit longer for all the background stuff to get sorted out before everything works on this build.
    06-26-2015 12:36 PM
  3. DCTF's Avatar
    Thanks for your reply. Yes, and yes. Everything else is fine - it's just these buttons that don't work, which is a real shame because I'll probably have to skip this build when everyone else appears to be enjoying it :) Without Gmail, my People list will not be populated and I'll lose my Calendar events, so it's all a wash without that really.
    06-26-2015 12:40 PM
  4. lucas.scott's Avatar
    Aw man... I didn't know Gmail didn't work at all. I just thought it *could* lead to inconsistencies in messaging app.

    I mean, that isn't good either - but I have a Google Business account that I absolutely have to have. That's a bummer. Report back if you find a workaround OP.
    06-26-2015 12:41 PM
  5. DCTF's Avatar
    It clearly is working for some people, this is the weird thing: one of MS's warnings in the list of new bugs was a danger that including a Gmail account had the potential to cause a conflict with the PIN lock [edit - or the Messaging app? One of the two]. How I would love to experience that danger ;)
    06-26-2015 12:43 PM
  6. Ashish Gupta888's Avatar
    Gmail is working for me..no issues.Did you update the app from Store beta first? I faced somewhat same issue but with Ready to Go button while setting up accounts which was then disabled and then I updated it from the Store beta and it worked like charm then.
    DCTF and lucas.scott like this.
    06-26-2015 12:46 PM
  7. Chubbynaga's Avatar
    I had that same issue on my Icon but eventually got the buttons to work. I hit back, try entering the Gmail credentials again, scroll up and down.... hit back, try again... but not in that particular order. Eventually the button worked.

    I also noticed this issue on some website on Edge.
    06-26-2015 12:50 PM
  8. DCTF's Avatar
    Gmail is working for me..no issues.Did you update the app from Store beta first? I faced somewhat same issue but with Ready to Go button while setting up accounts which was then disabled and then I updated it from the Store beta and it worked like charm then.
    ALL SALUTATIONS AND PRAISE TO THIS EXEMPLARY GENTLEMAN. HE IS WORTHY OF LAUDATION.

    That worked!

    BRB, going out to chant "ASHISH GUPTA! ASHISH GUPTA!" in the streets. My neighbours must hear about this.
    lucas.scott likes this.
    06-26-2015 12:53 PM
  9. Ashish Gupta888's Avatar
    ALL SALUTATIONS AND PRAISE TO THIS EXEMPLARY GENTLEMAN. HE IS WORTHY OF LAUDATION.

    That worked!

    BRB, going out to chant "ASHISH GUPTA! ASHISH GUPTA!" in the streets. My neighbours must hear about this.
    Haha..that was so nice of you, thanks :-)
    It feels good that it helped you..enjoy the weekend..have fun :-)
    06-26-2015 01:09 PM

Similar Threads

  1. Windows 10 Build 10149 on Lumia Icon
    By Ivan Vasquez in forum Windows 10 Mobile Insider Preview
    Replies: 14
    Last Post: 06-27-2015, 04:13 AM
  2. Unable to unlock (build 10149)
    By Dave_Paquette in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 06-26-2015, 06:51 PM
  3. Replies: 3
    Last Post: 06-26-2015, 02:16 PM
  4. Bootloop on Lumia 435 - build 10149
    By maxb4000 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 06-26-2015, 12:12 PM
  5. Verizon's Lumia 735 is on sale for $29.99 with a two-year contract
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-26-2015, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD