1. Andrew_404's Avatar
    Hi, I have a Lumia 735 and have upgraded to the latest version on Win 10. What is frustrating is that I have the missed icon on the notification page and a 1 under the phone Icon. There's no missed call in history etc. I've unpinned and re pinned no luck. Did a soft reset no luck. Called my own voicemail left a message and deleted. Still the missed call icon shows. Any ideas? Thank you
    06-28-2015 06:28 PM
  2. Paul May's Avatar
    I have this same issue on my 1520. You are not alone.
    07-15-2015 04:02 PM
  3. Teo Bartulovic's Avatar
    Try to delete 'problematic' call it helps in most situations when the bug occur...
    07-15-2015 04:06 PM
  4. RumoredNow's Avatar
    Moved to appropriate forum...

    As per this advice: http://forums.windowscentral.com/ask...ion-forum.html WC members are free to post in all areas of the board. Please use Ask a Question only for time critical help issues that affect the immediate functionality of your device.
    07-15-2015 05:10 PM
  5. Paul May's Avatar
    Try to delete 'problematic' call it helps in most situations when the bug occur...
    This didn't fix anything for me. I deleted all calls, voicemails and everyone off my speed dial and it still shows up

    I also unpinned and re-pinned the phone tile.

    It is an annoying bug


    EDIT: Problem solved for me. I had someone call me and purposely miss the call which still showed as 1 missed call. Tapped the phone tile and backed out and it disappeared.
    07-16-2015 08:06 AM

Similar Threads

  1. Verizon ICON: Anyone get SMS/Picture messaging working on 10149 ?
    By DavidinCT in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-16-2015, 01:43 AM
  2. Lumia Icon - Sad Face on Reset, Now Loopbooting/Stuck @ Cogwheels
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-11-2015, 06:13 AM
  3. Outlook Mail App Missing in Apps List ( Build 10149) How can I get it back?
    By Harshv61 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 06-28-2015, 04:58 PM
  4. [L730] Voice mail not showing up?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2015, 04:40 PM
  5. 10149 Call history gone?
    By Richard Atkinson1 in forum Ask a Question
    Replies: 2
    Last Post: 06-28-2015, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD