1. Al4video's Avatar
    Sine upgrading to Build 10149 Lumia camera does not work in video mode. I get error code 0x000003EA and it just freezes. When I close the program and reopen it I get a :Something went wrong" error.

    Once that happens the other camera apps wont work either.

    This is pretty much the only problem I have with this preview build but it is a huge one.

    I have done a hard reset and started fresh to no avail?

    Anyone else having this problem?

    Thanks
    07outback likes this.
    06-29-2015 02:02 PM
  2. NXTwoThou's Avatar
    You might go into Store Beta, search for Windows Camera. I did a hard reset and have had all sorts of camera issues. I just did this a few minutes ago and it fixed a great deal of them.
    06-29-2015 02:50 PM
  3. ncbartschi's Avatar
    I had that error when I first installed 10149, but strangely after the second camera attempt it worked fine.

    If none of the other camera apps work, it definitely sounds like either a driver issue or hardware issue. I started getting all sorts of weird errors on my 1520 when the camera started failing until one day it just didn't work anymore.
    06-29-2015 02:59 PM
  4. bassoprofundo's Avatar
    Sine upgrading to Build 10149 Lumia camera does not work in video mode. I get error code 0x000003EA and it just freezes. When I close the program and reopen it I get a :Something went wrong" error.

    Once that happens the other camera apps wont work either.

    This is pretty much the only problem I have with this preview build but it is a huge one.

    I have done a hard reset and started fresh to no avail?

    Anyone else having this problem?

    Thanks
    ^^^Same here^^^ Thinking of just rolling back to 8.1 :(
    06-29-2015 05:09 PM
  5. Al4video's Avatar
    Yeah this is huge for me. I use my camera for video more than as a phone.
    06-29-2015 05:53 PM
  6. Al4video's Avatar
    I had that error when I first installed 10149, but strangely after the second camera attempt it worked fine.

    If none of the other camera apps work, it definitely sounds like either a driver issue or hardware issue. I started getting all sorts of weird errors on my 1520 when the camera started failing until one day it just didn't work anymore.
    Well it's not a hardware issue. I just went back to 8.1 and video recording is back.
    06-29-2015 07:17 PM
  7. hai robe's Avatar
    My phone did not back ok when make restore to 8.1
    error code 0x000003EB
    anyone help.,
    08-09-2015 10:16 AM
  8. hai robe's Avatar
    My phone did not back ok when make restore to 8.1
    error code 0x000003EB
    anyone help.,
    anyone
    please help
    08-09-2015 09:44 PM

Similar Threads

  1. Maps app in 10149 is amazing
    By maclancer in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 06-30-2015, 05:49 AM
  2. Display's refresh rate 60Hz ... How does that matters ?
    By pureview_lvr in forum Windows Phone 8.1
    Replies: 2
    Last Post: 06-29-2015, 07:19 PM
  3. How to fix video camera freeze
    By fekish in forum Nokia Lumia 830
    Replies: 2
    Last Post: 06-29-2015, 02:23 PM
  4. About 100 of Microsoft's Bing employees will now work for Uber under new deal
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-29-2015, 02:00 PM
  5. Deal Alert: Get the Lumia 640 XL from MobiCity for as low as 96.89
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-29-2015, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD