09-28-2015 08:53 AM
105 123 ...
tools
  1. AnkitGondalia's Avatar
    I've installed build 536 on my 720 but it runs worse compared to 512.. 512 was very smooth..pinning tile from app drawer does not work(pins after sometime),apps take time to load.. I dont find any improvements over 512.. Is it just me or everybody's having this issue?
    zapppa83 likes this.
    09-16-2015 07:15 AM
  2. costas60's Avatar
    Mine runs fine on an old L630
    09-16-2015 07:18 AM
  3. Orlando Parkinson's Avatar
    Did you reset after updating my friend.... Why are u the only one with a complaint about built 10536?
    09-16-2015 07:19 AM
  4. Pete's Avatar
    The latest build is better in every way over the previous. At least that's my impression.

    So yes. A soft or hard reset should sort out the lagging issues.
    09-16-2015 07:24 AM
  5. mflotron's Avatar
    I don't see the point of hard reset if you already did that on 10512. Should work ok

    Bugss i have since 10536:

    • My 1520 is hot sometimes (in standby)
      Some apps are faster to open but sometimes are clunky
      Need to reboot phone once a day because lockscreen freeze
    09-16-2015 07:40 AM
  6. AnkitGondalia's Avatar
    Did you reset after updating my friend.... Why are u the only one with a complaint about built 10536?
    Yes i did.. I updated it from 8.1 and was running better.. I did a reset so that it can perform more better but its performing bad now..
    Last edited by AnkitGondalia; 09-16-2015 at 08:03 AM.
    09-16-2015 07:49 AM
  7. AnkitGondalia's Avatar
    The latest build is better in every way over the previous. At least that's my impression.

    So yes. A soft or hard reset should sort out the lagging issues.
    Apps like windows central and 6tag taking lot of time. Gets stuck for sometime on splash screen and then open.. Is it the same?
    extrikate likes this.
    09-16-2015 07:52 AM
  8. Orlando Parkinson's Avatar
    I'm wondering if it's because of the 512MB ram....

    Most poisons who updated had high end devices
    Last edited by xandros9; 09-28-2015 at 12:20 AM.
    09-16-2015 07:54 AM
  9. AnkitGondalia's Avatar
    I'm wondering if it's because of the 512MB ram....
    But the previous build was good how can the new build be so bad
    Orlando Parkinson likes this.
    09-16-2015 07:55 AM
  10. daniel cooper2's Avatar
    I've installed build 536 on my 720 but it runs worse compared to 512.. 512 was very smooth..pinning tile from app drawer does not work(pins after sometime),apps take time to load.. I dont find any improvements over 512.. Is it just me or everybody's having this issue?
    I had the same problems on my 640 so I rolled back to 8.1. I'm just going to stay on 8.1 until the official release of W10M. WHICH WILL PROBABLY BE ABOUT THIS TIME NEXT YEAR.
    colinkiama likes this.
    09-16-2015 08:03 AM
  11. RaRa85's Avatar
    This build has been pretty good for me. The lock screen still delays a little but is far less noticeable now. But the bigger problem is now some apps are unresponsive to touch besides the tilt animation when you tap on an app and refuse to launch at all. Some other apps only launch from the ap list like the Store app. Not too many more issues beyond that that I have discovered.
    ortizang likes this.
    09-16-2015 08:07 AM
  12. ThakurNikhil's Avatar
    Battery drains too fast and phone heats alot after installing build 10536
    09-16-2015 08:15 AM
  13. fredd's Avatar
    Running the new build on my Microsoft Lumia 735. This build is better. Edge is faster, The few bugs I did have are now gone. My lock screen delay is completely gone. No abnormal battery drain and eveything seems faster.
    09-16-2015 10:40 AM
  14. DavidinCT's Avatar
    Battery drains too fast and phone heats alot after installing build 10536
    One of the things I have learned from these builds, The first day of installing it, even if your barely using it the battery sucks 100%, crap even 10 hours is lucky on day one but, after 2-3 days it seems to level itself out better. Has anyone else noticed this ?

    Heat is there, the phone does get hot a lot.... On my ICON, seems faster and smoother over all, loading screens are there but, far less than 512. Notifications over blue-tooth are FAR better than 512 (my Pebble watch), THIS IS A BIG DEAL TO ME.

    No W10m build so far has had better battery life than 8.1 but, to give my 100% thoughts on it, I need to be using it for 3-4 days then know...

    The other issues, I need to play more and really see what the deal is..
    09-16-2015 12:34 PM
  15. Ashish Gupta888's Avatar
    Apps like windows central and 6tag taking lot of time. Gets stuck for sometime on splash screen and then open.. Is it the same?
    This has been happening from 10512..probably these apps are facing some runtime issues with W10 as this does not happen with all apps.
    09-16-2015 12:51 PM
  16. Ashish Gupta888's Avatar
    Only issue I have with this build is one of the website that used to work with Edge till 10512 does not work anymore with 10536. Hopefully, they fix it in upcoming build.
    09-16-2015 12:52 PM
  17. floppyedonkey's Avatar
    Windows 10m RTM will not be released for 512MB devices. Why would they or should they! This isn't 2006 get more RAM if you want to be part of the times.
    Krystianpants likes this.
    09-16-2015 01:03 PM
  18. milkyway's Avatar
    Windows 10m RTM will not be released for 512MB devices. Why would they or should they! This isn't 2006 get more RAM if you want to be part of the times.
    you are wrong
    09-16-2015 01:06 PM
  19. sergioddddd's Avatar
    Hi guys... Are you dealing issues with notifications or is just me?
    09-16-2015 01:16 PM
  20. manus31's Avatar
    Build 10536 seems a bit worse performance wise compared to 10512 on my 640. Lock screen is better and for me that is the only noticeable improvement.Im definatlely seeing more issues in 10536.phantom touches,crashes. Battery is draining fast.I will probably go back to 8.1 at the weekend
    09-16-2015 05:20 PM
  21. manus31's Avatar
    Hi guys... Are you dealing issues with notifications or is just me?
    Yesterday i noticed that in notifications and actions there were only 2 or 3 apps listed.Today I got a few texts,emails and it looks like the notifications work fine and the apps are added to notifications and actions once the first notification comes in
    09-16-2015 05:27 PM
  22. Captains's Avatar
    This build is much much worse on my 1320. I haven,t done a hard reset & don't really want to unless it stays this bad. I get "loading" all the time. The battery is sucking dry at a rapid rate. (never had this before) I lost Cortana. Not very happy about that..... And still can't get emails to work properly.
    09-16-2015 05:31 PM
  23. Chalanthorn Chanmathikornkul's Avatar
    Apps like windows central and 6tag taking lot of time. Gets stuck for sometime on splash screen and then open.. Is it the same?
    Me too!!!

    Posted via the Windows Central App for Android
    09-16-2015 06:45 PM
  24. ncbartschi's Avatar
    This build is much much worse on my 1320. I haven,t done a hard reset & don't really want to unless it stays this bad. I get "loading" all the time. The battery is sucking dry at a rapid rate. (never had this before) I lost Cortana. Not very happy about that..... And still can't get emails to work properly.
    I think the problems you're experiencing make it a good candidate for a hard reset. I suggest you do it, you'd be amazed at how many issue it resolves.
    npoe and Captains like this.
    09-16-2015 07:09 PM
  25. Sedp23's Avatar
    The only thing worst on this latest build is the battery life. Hot spot works, photos app got a better upgrade, and the os is faster. How can it be worst?
    taymur, divyan and Krystianpants like this.
    09-16-2015 07:42 PM
105 123 ...

Similar Threads

  1. Windows 10 Phone 10536 -Massive Battery Drain
    By Wikus Kruger in forum Windows 10 Mobile Insider Preview
    Replies: 95
    Last Post: 07-31-2016, 07:34 AM
  2. Build 10536 on lumia 620
    By Orlando Parkinson in forum Nokia Lumia 620
    Replies: 10
    Last Post: 10-03-2015, 05:24 AM
  3. Is there a way to clear apps from your app library?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 06:58 AM
  4. Is there any way to remove the ME card's picture?
    By eddlang in forum Ask a Question
    Replies: 0
    Last Post: 09-16-2015, 04:22 AM
  5. Replies: 0
    Last Post: 09-16-2015, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD